nach anmelden lange wartezeit!!!

Dieses Thema im Forum "Mac OS X" wurde erstellt von tisco_over, 18.04.2004.

  1. tisco_over

    tisco_over Thread Starter MacUser Mitglied

    Beiträge:
    329
    Zustimmungen:
    1
    MacUser seit:
    06.12.2003
    Hallo Leute!

    Ich habe schon seit längerem ein kleines Problem:

    Ich benutze ein Powerbook Titanium mit 10.3.3. Seit einiger Zeit dauert es bei mir ewig lange wenn ich mich anmelde (wo man das Passwort eingeben muss) - der Start des Systems ist recht flott.

    Meine Freundin hat auch noch einen Benutzer auf meinem Rechner und bei dem geht das ganze sehr flott. An was kann das liegen?? Denn wir haben ja die gleichen Startup Items.

    Gibt es sowas wie ein Protokoll, wo ich da nachschauen kann was während des startens alles gelauncht wird????


    Danke für eure Hilfe!!
     
  2. sebaze

    sebaze MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    MacUser seit:
    29.01.2004
    was für Startup Items hast du denn ? kann das sein das du sehr viele Schriften geladen hast??
     
  3. tisco_over

    tisco_over Thread Starter MacUser Mitglied

    Beiträge:
    329
    Zustimmungen:
    1
    MacUser seit:
    06.12.2003
    also ich hab da einmal Little Snitch - zur überwachung von ausgehenden Internetverbindung, also für Software die nach hause telefonieren will.

    Dann einmal den Firmwareloader meiner Soundkarte und den loader für mein midi keyboard.

    und dann noch den PACESupport was auch immer das ist.

    Ich habe 783 Schriftarten, die ich aber eigentlich ganz gerne weiter verwenden möchte - kann das das ganze System so verlangsamen???#



    Danke
     
  4. tisco_over

    tisco_over Thread Starter MacUser Mitglied

    Beiträge:
    329
    Zustimmungen:
    1
    MacUser seit:
    06.12.2003
    hab jetzt auch meine zusätzlichen Schriftarten gelöscht und es bleibt sich beim gleichen.
     
  5. sebaze

    sebaze MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    MacUser seit:
    29.01.2004
    mmmh ... also wenn du 738 Schriften alle geladen hast dann kann das dein system ganz schön ausbremsen, weil ja jedes application erst alle schriften laden muss. ich würd dir da auf jedenfall schon mal einen fontmanager empfehlen (zb. suitcase oder fontreserve)

    wenn das nur bei deinem account auftritt dann hätte es sein können das du in deinem userordner/library/fonts/... viel zu viele fonts drin hast....

    hast du mal unter systemeinstellunge/sharing gekuckt ?? hast du vielleicht hier zuviele dienste die zuviele shares mit zuvielen dateien auffrufen ?

    sonst kann ich dir auch nicht viel so aus der ferne sagen.... kannst ja auch mal unter dienstprogramme/aktivitätsanzeige nachschauen was wirklich alles für programme offen sind.....

    ich hab zwar kein plan über irgendwelche midi schnittstellen usw. aber ich kann mir auch vorstellen das ein "midiloader" treiber der über die startup items aufgerufen wird nicht grad der beste sein wird ... ich weiß es nicht.....
     
  6. tisco_over

    tisco_over Thread Starter MacUser Mitglied

    Beiträge:
    329
    Zustimmungen:
    1
    MacUser seit:
    06.12.2003
    He Super - danke!

    Habe jetzt nochmals alle Schriftarten händisch aus dem Fonts Ordner gelöscht und der Anmeldeprozess ist gleich um einiges schneller clap

    Vorher habe ich das nur mit dem fontmanager gemacht und der hat die schriftarten nicht wirklich herausgelöscht sondern nur den eintrag im Programm.

    Aber danke soweit
     
  7. sebaze

    sebaze MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    MacUser seit:
    29.01.2004
    bitte bitte.... der fontmanager ist kinderkram....:)
     
Die Seite wird geladen...