na fein. upgrade Panther auf Tiger und nun gehen einige .apps einfach nicht auf :(

Dieses Thema im Forum "Mac OS X" wurde erstellt von scareglow, 15.02.2006.

  1. scareglow

    scareglow Thread Starter MacUser Mitglied

    Beiträge:
    955
    Zustimmungen:
    5
    MacUser seit:
    27.03.2005
    Also, da es auf dem iBook G4 meiner Frau so hervorragend funktioniert hat und bei ihr seit dem alles besser und schneller läuft hab ich mich kurzfristig auch endtschieden von 10.3.9 auf 10.4 upzugraden...dann auf 10.4.4 und gestern gleich 10.4.5
    Nur bei meinem Powermac G5 spinnen jetzt einige Programme massiv rum. Wenn ich die Programme starten will gehen sie entweder gar nicht auf, oder nur kurz und sind dann sofort wieder weg. Ich hab zwar noch nicht alles durchprobiert, aber bei folgenden geht es schon mal FIX nicht mehr:
    - Toast 7
    - Final Cut Pro
    - iMovie

    und was mich sehr ärgert auch Logic express ist mir bereits mal abgestürzt..und wenn ich zB: auf audio importieren gehe passiert erstmal NIX bis ich zum finder wechsle und wieder zurück. DAS ist mühsam.
    Zugriffsrechte hab ich bereits repariert (Liste ist auf einmal 100x Länger als jemals zuvor, auch wenn ich es 3x hintereinander mache), Prebindings aktualisiert, div.Wartungstools drüberlaufen lassen etc. alles ohne Erfolg.

    Was kann ich tun?
    habe bereits versucht Final cut und Toast neu zu installieren...hat nix gebracht.
     
  2. nicolas-eric

    nicolas-eric MacUser Mitglied

    Beiträge:
    7.729
    Zustimmungen:
    10
    MacUser seit:
    30.05.2005
    hast du nur ein update gemacht?
    mach mal n "archive&install" von der dvd., dann bekommst du n cleanes system, behältst aber alle user odrdner/einstellungen/programme.
     
  3. Istari 3of5

    Istari 3of5 MacUser Mitglied

    Beiträge:
    6.526
    Zustimmungen:
    690
    MacUser seit:
    05.01.2005
    Hast Du 10.4.5 als Combo-Update installiert? Wenn nicht, lade es Dir einmal manuell von der Apple HP runter und versuche es noch einmal drüber zu installieren. Hat bei vielen bei den Vorgängerversionen geholfen.
     
  4. Incoming1983

    Incoming1983 MacUser Mitglied

    Beiträge:
    7.597
    Zustimmungen:
    1
    MacUser seit:
    23.07.2005
    Installiere die Programme neu.

    Hab ich neulich auch gemacht, viele haben dann trotzdem noch die 10.3 Konfig drin, die dann nicht unbedingt paßt. Darwin Ports oder fink (weiß nicht mehr genau) griffen bei mir z.B. aufs falsche Repository zu.
     
  5. scareglow

    scareglow Thread Starter MacUser Mitglied

    Beiträge:
    955
    Zustimmungen:
    5
    MacUser seit:
    27.03.2005
    danke für die raschen antworten!
    ja..ich hab es in der tat nur "drüber" installiert :rolleyes:
    werd mal das mit dem kombi-update probieren. mal sehen......
    :cool:
     
  6. scareglow

    scareglow Thread Starter MacUser Mitglied

    Beiträge:
    955
    Zustimmungen:
    5
    MacUser seit:
    27.03.2005
    kombi-update hat leider nichts gebracht :(

    was kann ich jetzt noch ohne grossartigen datenverlust machen?
     
  7. nicolas-eric

    nicolas-eric MacUser Mitglied

    Beiträge:
    7.729
    Zustimmungen:
    10
    MacUser seit:
    30.05.2005
    "archive&install".
    siehe oben.
     
  8. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.977
    Zustimmungen:
    1.392
    MacUser seit:
    10.02.2004
    Programme neu installieren.
    siehe oben. ;)
     
  9. scareglow

    scareglow Thread Starter MacUser Mitglied

    Beiträge:
    955
    Zustimmungen:
    5
    MacUser seit:
    27.03.2005
    hmm..hab ich gemacht. iMovie geht dzt. wieder, aber final cut noch immer nicht :(
     
Die Seite wird geladen...