MX500 extrem langsam bei langsamen Bewegungen

Dieses Thema im Forum "Peripherie" wurde erstellt von g-pole, 03.03.2005.

  1. g-pole

    g-pole Thread Starter MacUser Mitglied

    Beiträge:
    178
    Zustimmungen:
    0
    MacUser seit:
    18.02.2005
    Hallo,

    ich habe seit einer Stunde den Mac mini und mir ist aufgefallen, dass sich meine MX500 ziemlich komisch verhält.

    Wenn ich sie schnell bewege ist sie präzise wie auch unter Windows, aber wenn ich etwas langsamer werde wird die Maus extrem langsam und hakt leicht. Es liegt nicht am Mauspad oder an der Maus, unter Windows läuft sie bestens.

    Habe auch schon das neue Logitech Control Center installiert, hat aber scheinbar nichts gebracht, und dort habe ich auch keine Einstellungen zur Zeigerbeschleunigung gefunden.

    Ich habe die Maus auf voller Geschwindigkeit, bringt nichts.

    Oder ist das normal das die Maus bei langsamer Bewegung extrem langsam ist unter MacOS ?

    Gruß
     
  2. Plastik

    Plastik MacUser Mitglied

    Beiträge:
    578
    Zustimmungen:
    2
    MacUser seit:
    24.01.2005
    hast du auch mal in den systemeinstellungen/tastatur-maus nachgeschaut?
     
  3. g-pole

    g-pole Thread Starter MacUser Mitglied

    Beiträge:
    178
    Zustimmungen:
    0
    MacUser seit:
    18.02.2005
    Ja da habe ich die Geschwindigkeiten als erstes ausprobiert, dann habe ich das Lcc installiert weil ich dachte dass man da die Beschleunigung einstellen kann, dem ist leider nicht so.

    Das fühlt sich komisch an, als ob die Maus stark abbremsen würde, obwohl ich nur etwas langsamer werde.

    Gruß
     
  4. Junior-c

    Junior-c Gast

    Ich habe auch eine MX500 und habe das gleiche Problem. Zeigerbewegung auf schnell (Maximum) und trotzdem ist sie bei langsamen Bewegungen so extrem langsam. Das Logitech Control Center bringt da garnichts, da man nur die Tastenbelegung einstellen kann.

    Abhilfe: steck die Maus kurz ab und dann wieder an. Bei mir ist sie dann superschnell (zumindest bei meinem PB funktioniert das so). Genauso wie ichs mag. :p

    ABER: nicht die Zeigerbewegung verstellen. Es reicht einmal kurz den Regler zu bewegen und schon ist sie wieder extrem langsam obwohl auf maximale Geschwindigkeit gestellt. Dann wieder ab/anstecken. Bissl komisch die Sache. :rolleyes:

    Gleiches Verhalten habe ich aber auch bei meiner Logitech Notebook Optical beobachtet. Einfach von den Einstellungen fernhalten, dann hat man immer eine flotte Maus. ;)

    MfG, juniorclub.
     
  5. g-pole

    g-pole Thread Starter MacUser Mitglied

    Beiträge:
    178
    Zustimmungen:
    0
    MacUser seit:
    18.02.2005
    unglaublich...

    ... aber es hilft !

    Danke ;)
     
Die Seite wird geladen...