Multihomed Server zwei Netzwerkkarten routen

Dieses Thema im Forum "Mac OS X Server, Serverdienste" wurde erstellt von ovski, 15.05.2006.

  1. ovski

    ovski Thread Starter MacUser Mitglied

    Beiträge:
    150
    Zustimmungen:
    3
    Registriert seit:
    16.04.2004
    Hallo zusammen,

    ich hab gerade mein Netzwerk ein wenig überarbeitet und die lokalen Drucker in meiner Private-IP-Range über den Server freigegeben. Der Grund dafür war ein massiver Performance-Einbruch wenn ich via NAT von der Public-Range in die Private-Range gedruckt habe. Nun drucke ich von der Public-Range über ein Multihomed Server in die Priavte-Range hinein und dies ist einiges effizienter.

    Nun möchte ich den NAT-Router ganz rauswerfen und den Multihomed-Server als NAT-Router verwenden. Wie stelle ich das am besten an? Gleichzeitig möchte ich den Server auch noch als DHCP Server für die Private-Range verwenden.

    Ich erinnere mich knapp an meine frühen Unix-Zeiten, da hab ich die Routing-Table manuell definiert und wir hackten ewig an diesem Problem rum. War wirklich umständlich.

    Gibts da zwischenzeitlich was simples für OS X oder werd ich mich im Terminal um das Problem kümmern müssen?

    Der Server:
    OS X 10.3.9
    G4 PowerPC 466MHz

    Hab keine ähnlichen Themen gefunden, was mich ehrlich verwundert hat.

    Liebe Grüsse
    Ovski
     
  2. lengsel

    lengsel MacUser Mitglied

    Beiträge:
    4.627
    Zustimmungen:
    53
    Registriert seit:
    25.11.2003
    http://images.apple.com/server/pdfs/Network_Services_v10.4.pdf (Seite 87ff)

    http://images.apple.com/server/pdfs/Network_Services_v10.4.pdf (Seite 23ff)

    Ist zwar für 10.4., unterscheidet sich aber in 10.3.x nicht wesentlich.

    Grüße,
    Flo
     
  3. ovski

    ovski Thread Starter MacUser Mitglied

    Beiträge:
    150
    Zustimmungen:
    3
    Registriert seit:
    16.04.2004
    Dank dir, werd das gleich morgen ausprobieren.
    :freu:
     
  4. ovski

    ovski Thread Starter MacUser Mitglied

    Beiträge:
    150
    Zustimmungen:
    3
    Registriert seit:
    16.04.2004
    Wollte nur kurz melden dass alles geklappt hat.
    Da ich im Moment kein NAT-Translateing benutze war es sehr simple. -> einfach einschalten.

    Irgendwie hab ich die Option im Server Admin übersehen :)
    Und der Tipp das die Firewall laufen muss ist auch sehr gut und wichtig!

    Danke dir nochmals für die Infos :D
     
Die Seite wird geladen...

Diese Seite empfehlen