MS Office SSL nicht auf MBP (intel)

Dieses Thema im Forum "Office Software" wurde erstellt von Apfel06, 04.09.2006.

  1. Apfel06

    Apfel06 Thread Starter MacUser Mitglied

    Beiträge:
    56
    Zustimmungen:
    0
    MacUser seit:
    10.05.2006
    Hallo office user,

    habe ms office SSL mit drei produkt-keys bei amazon gekauft und 2mal erfolgreich auf einem eigenen i-mac und dem MBP meiner Tochter installiert. Eine andere Tochter hat ebenfalls einen MBP. Hier muckt die Installation. Habe schon alles versucht. Auch die MS Office Software komplett deinstalltiert. Bei windows würde ich nachsehen, ob es noch einen registry gibt.

    Kennt jd. das Problem oder hat einen Tip was zu tun ist?

    Grüße von Apfel06
     
  2. Gerundium

    Gerundium MacUser Mitglied

    Beiträge:
    1.997
    Zustimmungen:
    69
    MacUser seit:
    22.10.2005
    Sind die Rechner vernetzt?
    Installierst du ("Installation muckt") oder kopierst du einfach den Ordner auf die Festplatte?

    Wenn du eine schon vergebene Nummer eingegeben hast, lösche die Datei "/Applications/Microsoft Office 2004/Office/OfficePID". Danach die noch unbenutzte Nummer eingeben.

    Hinweis: die Datei ist unsichtbar, muss also beispielsweise über das Terminal gelöscht werden.
     
  3. Apfel06

    Apfel06 Thread Starter MacUser Mitglied

    Beiträge:
    56
    Zustimmungen:
    0
    MacUser seit:
    10.05.2006
    Danke, probiere es heute abend zu Hause mal aus.

    Habe noch einen freien Produktkey (einer von drei). Den konnte ich aber wie bei den anderen Installationen nicht eingeben. Die Installationsroutine brach schon vorher ab. Und das immer wieder. Das gleiche passiert, wenn man die CD auf den Desktop kopiert und dann die Anwendung doppelklickt und damit die Installation auslöst.

    Gruß Apfel06
     
Die Seite wird geladen...

Diese Seite empfehlen