MS Office 2003, 11.1.1, Formeleditor Fehler

Dieses Thema im Forum "Office Software" wurde erstellt von User02427533, 25.04.2005.

  1. User02427533

    User02427533 Thread Starter MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    MacUser seit:
    19.01.2005
    Hallo Macuser,

    beim Schreiben meiner Seminararbeit bin ich auf ein komisches Problem gestoßen:

    Wenn ich im Formeleditor eine Schlange (~) über einem Symbol haben will, bekomme ich ein ƒ stattdessen, will ich ein Dach (^) darüber, erhalte ich eine Wurzel (√), und ein, zwei oder drei Punkte über einem Symbol werden zu ein-, zwei- oder dreimal "«". Der Fehler ist in allen Anwendungen reproduzierbar und ließ sich nicht von mir beheben, alles andere läuft auch korrekt. Ich dachte an ein Problem im Font, daher meine Fragen:

    1. Könnt Ihr kurz in Euren Office-Versionen nachsehen, ob Ihr das gleiche Problem habt? (Wie gesagt, es tritt nur auf, wenn man etwas über einem Symbol plazieren will mit Hilfe des dritten Buttons von links oben)

    2. Weiß vielleicht jemand eine Lösung?

    Danke im voraus!
    Stefan
     
  2. mikne64

    mikne64 MacUser Mitglied

    Beiträge:
    3.097
    Zustimmungen:
    92
    MacUser seit:
    02.04.2004
    Hallo,

    willkommen im Forum! :)

    Es gibt auf dem Mac kein Office 2003. Meinst Du Office 2004 oder Office vX?
    Schon das letzte Service Pack installiert?

    Viele Grüße
    Michael
     
  3. eiq

    eiq MacUser Mitglied

    Beiträge:
    4.747
    Zustimmungen:
    369
    MacUser seit:
    28.01.2005
    Ich habs grad mal mit meinem Word (2004, Version 11.1) ausprobiert, und es funktioniert alles problemlos. Drei Punkte werden zu drei Punkten, die 'Schlange' schlängelt sich über dem betreffenden Zeichen.
    Was genau da bei Dir schief läuft kann ich Dir leider nicht sagen.

    Gruß, eiq
     
  4. User02427533

    User02427533 Thread Starter MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    MacUser seit:
    19.01.2005
    Ich meinte natürlich 2004, danke für den Hinweis. Das letzte SP und alle Updates sind installiert.

    Ich habe mal ein Bild davon hochgeladen, finde das sehr merkwürdig... :confused: Zumal das die einzigen Schwierigkeiten sind, die ich feststellen konnte.


    Aber trotzdem vielen Dank für die Antworten!
    Stefan
     

    Anhänge:

  5. Gusto

    Gusto MacUser Mitglied

    Beiträge:
    421
    Zustimmungen:
    6
    MacUser seit:
    19.08.2004
    Hallo,

    ich benutze oft den Formeleditor von Office:mac 2004 in Word und bei mir geht das problemlos. Siehe beigefügtes Bildschirmfoto.
    Weiß leider nicht, woran es bei Deinem Word liegen könnte.

    Grüße Gusto
     

    Anhänge:

  6. cm75

    cm75 MacUser Mitglied

    Beiträge:
    96
    Zustimmungen:
    1
    MacUser seit:
    09.11.2003
    Hallo,

    hast du vielleicht Änderungen an den verwendeten Schriftarten vorgenommen (im Formeleditor findest du es glaube ich unter "Stile definieren" o.ä.)? Habe hier einen Bild wie es bei mir aussieht (in AppleWorks, aber sollte auch bei Word gleich aussehen). Oder vielleicht fehlt auch eine Schrift, die der Formeleditor benötigt?

    mfG
     

    Anhänge:

    • fe.jpg
      fe.jpg
      Dateigröße:
      45,7 KB
      Aufrufe:
      9
Die Seite wird geladen...

Diese Seite empfehlen