MPEG2 trotz Installation nicht erkannt

Dieses Thema im Forum "Multimedia Allgemein" wurde erstellt von tummyjaks, 17.12.2006.

  1. tummyjaks

    tummyjaks Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    MacUser seit:
    23.11.2004
    Ich möchte mit MPEG Streamclip DVD Ausschnitte bearbeiten. Bisher ging das problemlos (mit G3 Powerbook, OSX 10.2.8, QT 6 mit MPEG2 installiert). Auf meinem MacBookPro mit OSX 10.4.8 und QT 7 erhalte ich eine Fehlermeldung von MPEG Streamclip, dass MPEG2 nicht installiert sei, obwohl ich mehrfach die Installation der entsprechenden Komponente (für QT 6.4 und höher, einschl. QT 7) vorgenommen habe. Im Library/Receipts Ordner wird die Installation aufgeführt. Kann mir jemand einen Tipp geben?

    Jürgen
     
  2. Hamsterbacke

    Hamsterbacke MacUser Mitglied

    Beiträge:
    1.465
    Zustimmungen:
    42
    MacUser seit:
    30.09.2005
    Neu gestartet, damit das auch eingelesen wird ?

    Grübelgruß, Gerhard
     
  3. 4farbstift

    4farbstift MacUser Mitglied

    Beiträge:
    123
    Zustimmungen:
    3
    MacUser seit:
    06.11.2004
    Du musst MPEG Streamclip in Rosetta laufen lassen (Häkchen bei Info setzen).
     
  4. tummyjaks

    tummyjaks Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    MacUser seit:
    23.11.2004
    Ich habe mittlerweile aus dem Apple Store (Mein Konto - Software zum Herunterladen) das QT MPEG2 Plugin noch einmal herunter geladen. Das wurde mittlerweile geändert auf Version 6.4.1., damit es auch auf IntelMacs läuft. Nach der Installation des neuen Plugins kein Problem mehr.

    Jürgen
     
Die Seite wird geladen...