MPEG Streamclip importiert nicht vollständig

Dieses Thema im Forum "Multimedia Allgemein" wurde erstellt von AndreasE, 14.03.2007.

  1. AndreasE

    AndreasE Thread Starter MacUser Mitglied

    Beiträge:
    2.652
    Zustimmungen:
    143
    MacUser seit:
    21.01.2004
    Guten Morgen zusammen,

    ich möchte eine bei OnlineTVRecorder.com heruntergeladen Datei (*.mpg.HQ.avi) mit MPEG Streamclip schneiden (Werbung entfernen).

    Das Schneiden an sich funktioniert problemlos, dumm an der Sache ist nur, dass die Datei 2:30 Std. lang ist, in MPEG Streamclip werden aber nur 2:04 Std. angezeigt. :confused:

    Ich dachte schon, dass die heruntergeladene Aufnahme unvollständig sei, aber im Quicktime Player wird die volle Länge angezeigt.

    Ich verwende ein PB G4 1,67 mit Mac OS X 10.4.8, allerdings sind nur 512 MB RAM vorhanden. Kann dies das Problem sein? Gibt es alternative, empfehlenswerte Programme, vorzugsweise Freeware? QT Pro habe ich nicht installiert.
     
  2. AndreasE

    AndreasE Thread Starter MacUser Mitglied

    Beiträge:
    2.652
    Zustimmungen:
    143
    MacUser seit:
    21.01.2004
    *schubs* :)
     
  3. Aristoteles

    Aristoteles MacUser Mitglied

    Beiträge:
    259
    Zustimmungen:
    4
    MacUser seit:
    07.08.2006
    Timecode-Fehler beheben..., Apfel & F
     
  4. AndreasE

    AndreasE Thread Starter MacUser Mitglied

    Beiträge:
    2.652
    Zustimmungen:
    143
    MacUser seit:
    21.01.2004
    :no: Das wars leider nicht, mit Apfel + F tut sich bei diesem Video gar nix. Ich glaube dieser Befehl wendet sich mehr an MPEG2-Dateien.

    Es handelt sich bei dem Film um einen *.avi-Container mit folgendem Inhalt:
    Code:
    Dauer: 2:03:43
    Datenmenge: 1020.31 MB
    Bit Rate: 1.15 Mbps
    
    Video Spuren:
    H.264, 720 × 576, 25 fps, 1.02 Mbps
    
    Audio Spuren:
    MPEG Layer-3 Audio stereo, 44.1 kHz, 128 kbps
    In Quicktime sieht das ganze so aus:
    [​IMG]

    Man beachte die unterschiedliche Dauer :(
     
  5. AndreasE

    AndreasE Thread Starter MacUser Mitglied

    Beiträge:
    2.652
    Zustimmungen:
    143
    MacUser seit:
    21.01.2004
    Ich gebs auf :koch:

    Auch das testweise abspeichern, des ggf. verkürzten Films schlug fehl. Vllt. kommt das Programm mit H264 nicht klar.

    Hat noch jemand eine Idee?
     
  6. Aristoteles

    Aristoteles MacUser Mitglied

    Beiträge:
    259
    Zustimmungen:
    4
    MacUser seit:
    07.08.2006
    Benenne die Dateiendung zu .mp4 anstatt .avi
    dann könnte es gehen.
     
  7. AndreasE

    AndreasE Thread Starter MacUser Mitglied

    Beiträge:
    2.652
    Zustimmungen:
    143
    MacUser seit:
    21.01.2004
    Habe die Datei mal dupliziert und in .mp4 umbenannt. Dann zunächst Fehler beim Öffnen: unsupported file type, danach Versuch zu importieren, danach Fehler beim Datei öffnen: can't find video or audio tracks

    Schade, hat leider auch nichts genützt, aber danke für deine Tipps. :)

    PS: Habe inzwischen auch 10.4.9 drauf.
     
  8. Aristoteles

    Aristoteles MacUser Mitglied

    Beiträge:
    259
    Zustimmungen:
    4
    MacUser seit:
    07.08.2006
  9. AndreasE

    AndreasE Thread Starter MacUser Mitglied

    Beiträge:
    2.652
    Zustimmungen:
    143
    MacUser seit:
    21.01.2004
    Den Beitrag hatte ich noch gefunden, allerdings gibts da (noch?) keine Tipps für unseren geliebten Mac :( Oder aber Quicktime Pro kaufen.

    Vielen Dank für deine Hilfe.
     
Die Seite wird geladen...

Diese Seite empfehlen