MPB C2D mit T-Mobile web'n'walk Card express

Dieses Thema im Forum "Mobiltelefone, Navigation, eBook Reader, Tablets" wurde erstellt von uebi, 29.12.2006.

  1. uebi

    uebi Thread Starter MacUser Mitglied

    Beiträge:
    110
    Zustimmungen:
    0
    MacUser seit:
    22.11.2003
    hallo,

    es handelt sich hierbei:

    https://shop.t-mobile.at/phone_details.do?pricePlanFamilyId=&phoneId=42700

    um die von t-mobile gebrandete Merlin XU870 3G HSDPA 3.6/7.2 Mbps ExpressCard:

    http://www.novatelwireless.com/products/expresscard/merlin-xu870.html

    Es ginge mir nun um die Kompatibilität mit einem MBP C2D 2,33. Nachdem novamedia (hersteller von launch2net (welches ich nicht verwenden will :D )) derzeit davon abrät das teil mit einem intel mac zu verwenden, weil es zu freezes und dergleichen kommen bin ich skeptisch geworden. andererseits habe ich noch den bericht eines anwenders gelesen der die pin abfrage bei der benutzen sim karte deaktiviert hat und nun ohne probleme surfen kann stabil über viele stunden.

    hat jemand mit der genannten karte (ob sie nun von vodafone oder wem auch immer vertrieben wird ist egal) schon positive erfahrungen gemacht?
     
  2. uebi

    uebi Thread Starter MacUser Mitglied

    Beiträge:
    110
    Zustimmungen:
    0
    MacUser seit:
    22.11.2003
    so nachdem ich nun die karte bestellt und den neuesten driver installiert habe (1.7.2) - das ding funktioniert prächtigs. keine freeze - nichts.

    einzig der cisco vpn client findet wenn ich mit der karte ob bin kein device, welches ein ip besitzt - doch vpn tracker funkt. mittlere latenz liegt so bei 140 ms in graz via hsdpa / umts
     
  3. fuellemann@gmx.

    fuellemann@gmx. MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    MacUser seit:
    10.06.2006
    Hi,

    ja der neue Treiber 1.7 geht einwandfrei. Nur darf auf dem System keine alte Software (Vodafone oder T-Mobile) gelaufen sein - diese muss dann DEINSTALLIERT, nicht nur gelöscht werden. Einfach den jeweiligen Installer starten und dann auf DEINSTALLIEREN statt installieren gehen und danach neustarten.

    Dann den aktuellen Treiber oder das aktuelle launch2net drauf und schon geht es gut!

    LG,

    Jan Fuellemann |*nova media
     
Die Seite wird geladen...