MP3 von iTunes nach SD-Card kopieren: Dateileichen

Dieses Thema im Forum "Peripherie" wurde erstellt von kobayashi, 25.12.2006.

  1. kobayashi

    kobayashi Thread Starter MacUser Mitglied

    Beiträge:
    82
    Zustimmungen:
    7
    MacUser seit:
    24.01.2004
    Moin,

    ich kopiere manchmal aus meinem iTunes (neueste Version) MP3s auf eine SD-Karte, um sie im Auto zu hören.
    Leider wird bei jedem Kopieren zu jedem Stück jeweils eine nur ein paar Byte große Datei angelegt. Kopiere ich 01-tolleslied.mp3 auf die Karte, habe ich hinterher 01-tolleslied.mp3 und ._01-tolleslied.mp3 auf der Karte.
    Das ist nervig, weil mein Autoradio diese Dateien anzeigt und versucht sie abzuspielen, was natürlich nicht funktioniert.
    Ich kann diese Dateien zwar löschen, würde aber lieber verhindern, dass sie überhaupt angelegt werden.
    Ich habe in iTunes keine Einstellungen gefunden, die gut klingt.

    Kann mir jemand helfen?
    Danke,
    K.
     
  2. Mini-Me

    Mini-Me MacUser Mitglied

    Beiträge:
    408
    Zustimmungen:
    13
    MacUser seit:
    28.06.2003
    Nicht möglich, da es sich um ein OS X-interne Datei handelt. Es gibt zwar einige Systemtools, die diese automatisch löschen, aber ich weiß leider nicht, was der Sinn der Datei ist.
    Du könntest dir höchstens mal SyncTunes anschauen, damit kannst du beliebe Datenträger (MP3-Player, Speicherkarten, Handys) mit iTunes syncen und die .-Dateien werden automatisch gelöscht.
     
  3. Hendy

    Hendy MacUser Mitglied

    Beiträge:
    209
    Zustimmungen:
    0
    MacUser seit:
    22.01.2006
    Entfernst du die Karte immer "richtig"? Also mit auf den Müll ziehen und warten???
     
  4. tau

    tau MacUser Mitglied

    Beiträge:
    9.831
    Zustimmungen:
    185
    MacUser seit:
    06.01.2004
  5. kobayashi

    kobayashi Thread Starter MacUser Mitglied

    Beiträge:
    82
    Zustimmungen:
    7
    MacUser seit:
    24.01.2004
    Danke euch für die Antworten.

    Die Karte ist FAT formatiert (geht leider nicht anders) und ich umounte sie auch immer korrekt.

    Komischerweise habe ich hier noch ein G4 ibook auf dem das Anlegen der ._ -Dateien nicht passiert, obwohl sie beide Tiger mit aktuellen Updates eingespielt haben.
     
Die Seite wird geladen...

Diese Seite empfehlen