Mozilla-Problem mit SSL

Dieses Thema im Forum "Sicherheit" wurde erstellt von SirJoker, 02.11.2004.

  1. SirJoker

    SirJoker Thread Starter MacUser Mitglied

    Beiträge:
    422
    Zustimmungen:
    0
    MacUser seit:
    29.10.2004
    Hallo an alle MacUser,

    ich habe seid ca. 1 Monat das Problem, das ich nicht mehr auf verschlüsselte Internet-Seiten wie z.B. auf das Benutzer-Konto von e-bay oder Web.de komme, bzw. das Laden der Seite dauert endlos lange. Früher ging alles reibungslos. Mein Browser ist Mozilla 1,3, Betriebssystem ist MacOS 9, Verbindung ist DSL über einen Router.

    Ab und zu bekomme ich (bei ebay) den Fehlercode -5994. (Vollständiger text: "Error established an encryptet connection to signin.ebay.de. Error Code:-5994). Aber auch nur ab und zu.

    Ich habe auch schon alle möglichen Einstellungen bezüglich SSL in Mozilla vorgenommen. Hilft aber nix. Mozilla wurde auch schon neu installiert. Liegt das vieleicht an dem Router?

    Wenn jemand einen Rat hat wäre ich sehr dankbar.
     
  2. godot

    godot MacUser Mitglied

    Beiträge:
    393
    Zustimmungen:
    5
    MacUser seit:
    16.05.2004
    Abend zusammen,

    also ich habe auch diesen Fehlercode bei Firefox, aber nur wenn ich auf eine Login Seite meiner Uni möchte, Safari macht es problemlos. :confused:
     
  3. compifrank

    compifrank MacUser Mitglied

    Beiträge:
    2.118
    Zustimmungen:
    45
    MacUser seit:
    09.01.2003
    Hallo,

    hatte ähnliche Probleme mit den sicheren Verbindungen. Guckst Du hier:
    http://www.macuser.de/forum/showthread.php?t=63444&highlight=zickt

    Letztendliche hat nur die Neuinstallation Abhilfe gebracht, ich schätze es hing nicht mit Safari oder so zusammen, sondern eher mit einer defekten Systemdatei.
    Jetzt löppt es wieder einwandfrei.
    Übrigens: Nur neuen User anlegen oder Installation mit Netzwerkeinstellungs-Übernahme hat NICHT funktioniert.
     
  4. godot

    godot MacUser Mitglied

    Beiträge:
    393
    Zustimmungen:
    5
    MacUser seit:
    16.05.2004
    Habe jetzt das hier gemacht, ist zwar nicht der gleiche Fehlercode, abe es funktioniert. :p

    Vielleicht funktioniert es auch bei dir.
     
Die Seite wird geladen...

Diese Seite empfehlen