Mouseover im system defekt (dock, menues)..

Diskutiere mit über: Mouseover im system defekt (dock, menues).. im Mac OS X Forum

  1. matthiasott

    matthiasott Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    14.05.2006
    guten tag zusammen,

    ich habe folgendes problem:
    seit gestern erkennt os x kein mouseover mehr. sprich: bewege ich die maus ans untere ende des bildschirms erscheint das dock nicht, erst nach einem klick. ein klick auf dem desktop blendet das dock wieder aus.
    das gleiche spiel mit menues (im finder, firefox, mail - alles!): ein klick auf zb "Bookmarks" in der Menueleiste öffnet zwar den unterpunkt, jedoch wird keiner der einträge gehighlightet, wenn ich mit dem mauszeiger drüberfahre.
    expose geht entsprechend auch nicht...

    starte ich ein programm (firefox) und bleibe mit dem mauszeiger am unteren rand des bildschirm wird das dock plötzlich (1mal) eingeblendet.

    ???

    vielleicht jemand mit einer lösung da?
    danke im voraus,

    matthias
     
  2. matthiasott

    matthiasott Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    14.05.2006
    nachtrag

    hab vergessen noch was zum system zu sagen:

    PowerBook G4 titanium, 667 MHz, 512 MB SDRAM, OS X 10.3.9 mit allen aktuellen updates.
     
  3. matthiasott

    matthiasott Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    14.05.2006
    erledigt

    hat sich erledigt, auf einmal geht es wieder. hatte das pb die nacht über aus... ?
     
  4. JochenN

    JochenN MacUser Mitglied

    Beiträge:
    1.358
    Zustimmungen:
    42
    Registriert seit:
    05.12.2002
    Hatte das auch gestern (10.4.5), es war in allen Usern gleich, konnte also nicht an den korrupten Einstellungen eines Users liegen. Dock neu gestartet, half aber nichts. Mac neu gestartet, geht wieder. Etwas unbefriedigend, war aber mein erster Neustart seit Wochen, von daher...
     
  5. matthiasott

    matthiasott Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    14.05.2006
    herausgefunden

    also ich habe zumindest entdeckt woran es bei mir liegt:
    sobald ich meine drahtlose maus (logitech v400) in den usb-port stecke, geht das problem los... war allerdings vorher nie so. naja, dann eben touchpad...
     
  6. toolted

    toolted MacUser Mitglied

    Beiträge:
    943
    Medien:
    1
    Zustimmungen:
    52
    Registriert seit:
    14.01.2005
    Jop kann ich bestätigen. Liegt bei mir auch an meiner MX 1000.
    Ab und zu spackt das Teil rum.
    Wenn ich dann zB Apfel+tab drücke um den Fokus auf ein anderes Programm zu setzen ist das so als würde man ständig die tab Taste drücken.

    Auch lustig sobald man mit der Maus über einen Seitenbalken kommt ist das so als würde man ihn verschieben.

    Geht dann nur weg wenn ich den iMac komplett abschalte. Neustart reicht dann nicht aus.

    Aber das passiert so oft nicht deshalb bleibt die MX 1000 auch am Platz

    Ted
     
  7. milamberDaReal

    milamberDaReal MacUser Mitglied

    Beiträge:
    175
    Zustimmungen:
    0
    Registriert seit:
    27.03.2004
    hm, habe seit heute das gleiche problem.
    Ich besitze keine Logitech, sondern die MM. Ein Neustart hat geholfen, aber nach ein paar Stunden arbeiten, trat das Problem wieder auf.

    Ich habe keine Lust neu zu starten :(
     
  8. Peacekeeper

    Peacekeeper MacUser Mitglied

    Beiträge:
    6.875
    Zustimmungen:
    231
    Registriert seit:
    22.08.2004
    Bei meiner MX1000 hilft es einfach mal alle,wirklich alle Tasten zu drücken. Dann geht es wieder.
     
  9. mad-mayhem

    mad-mayhem MacUser Mitglied

    Beiträge:
    751
    Zustimmungen:
    28
    Registriert seit:
    03.08.2005
    evtl. im Terminal (mit Spotlight suchen)

    killall Dock

    eintippen hat bei mir immer geholfen.
     
  10. milamberDaReal

    milamberDaReal MacUser Mitglied

    Beiträge:
    175
    Zustimmungen:
    0
    Registriert seit:
    27.03.2004
    nee, hilft nicht
     
Die Seite wird geladen...
Ähnliche Themen - Mouseover system defekt Forum Datum
Power User System Mac OS X 04.11.2016
Von 10.8 auf welches System aktualisieren? Mac OS X 04.11.2016
macOS Sierra System Icons - Wo finde ich die?! Mac OS X 29.10.2016
Anzeige Programmname Docksymbole bei Mouseover ausblenden ? Mac OS X 30.10.2014

Diese Seite empfehlen

Benutzerdefinierte Suche