mount_smbfs problem

Diskutiere mit über: mount_smbfs problem im Mac OS X - Unix & Terminal Forum

  1. 4saken

    4saken Thread Starter MacUser Mitglied

    Beiträge:
    216
    Zustimmungen:
    0
    Registriert seit:
    08.06.2006
    Hallo zusammen,
    ich hab da mal so ne frage. wenn ich mit mount_smbfs eine windows freigabe in einen von mir erstellten ordner z.B. auf dem desktop mounte klappt das alles soweit, sobald ich aber ein doppelclick auf den ordner mache verschwindet dieser komplett. weder auf dem desktop noch im finder ist er zu finden. gehe ich allerdings über den terminal in das verzeichniss ist alles wunderbar und auch meine windows freigabe ist dann ordnungsgemäß dort gemountet mit allen ordnern.

    befehl den ich verwende sieht so aus: mount_smbfs -W workgroup //user:pass@server/freigabe /users/user/desktop/test

    gruß
    4saken
     
  2. 4saken

    4saken Thread Starter MacUser Mitglied

    Beiträge:
    216
    Zustimmungen:
    0
    Registriert seit:
    08.06.2006
    steh ich mit dem problem alleine da oder weiß einfach keiner rat?
     
Die Seite wird geladen...
Ähnliche Themen - mount_smbfs problem Forum Datum
Problem bei der Ausführung von Perl Skripten über SSH Mac OS X - Unix & Terminal 22.10.2013
MacPorts Problem Mac OS X - Unix & Terminal 06.10.2013
XNEST funktioniert - aber Wirrwarr bei Zeichenkodierung / Keybord mapping Problem Mac OS X - Unix & Terminal 05.10.2013
Problem mit PostgreSQL und PostGIS Mac OS X - Unix & Terminal 09.09.2013
Problem mit Leerzeichen im Namen Mac OS X - Unix & Terminal 12.02.2013

Diese Seite empfehlen

Benutzerdefinierte Suche