Monster iTV Link S-Video AV Kabel / iBook / nix geht!

Diskutiere mit über: Monster iTV Link S-Video AV Kabel / iBook / nix geht! im Peripherie Forum

  1. robin

    robin Thread Starter MacUser Mitglied

    Beiträge:
    1.322
    Zustimmungen:
    14
    Registriert seit:
    31.01.2004
    Hallo, hallo,

    ich verstehe es nicht. Wenn ich meine Sony W12 Digicam an die Glotze anschließe ist alles kein Problem. Gelbes Chinch-Kabel in den TV und alles ist gut.
    Nichts der Gleichen funktioniert wenn ich mein iBook mit dem "Monster iTV Link S-Video AV Kabel" anschließen möchte. Das mit gelbem Ring markierte Kabel hat einen Ausgang der mich irgendwie an PS/2 erinnert. Kann ja wohl nicht sein? Einen vergleichbaren Eingang fand ich bei unserem DVD-Spieler. Konnte aber trotzdem kein Bild sehen. Angeschlossen an der Uralt Metz Kiste meiner Eltern bekam ich wenigesten ein schlechtes s/w-Bild ... allerdings auch nicht sehr befriedigend.
    Ideen vor! =)

    Robin
     
    Zuletzt bearbeitet: 05.05.2005
Die Seite wird geladen...
Ähnliche Themen - Monster iTV Link Forum Datum
Apple Cinema Display 30'' an aktuellem Mac Mini Peripherie 04.08.2016
Synology DS412+ und Link Aggregation Peripherie 06.12.2014
Mini DisplayPort to Dual-Link DVI Adapter - Tauschprogramm von Apple Peripherie 29.05.2013
EyeTV: tvtv-Programme-Guide abgelaufen. Kann dies Ersatz sein (Link) ? Peripherie 19.03.2013
WinTV mit iTV aber wie??? Peripherie 05.09.2004

Diese Seite empfehlen

Benutzerdefinierte Suche