Monitor(e) am G3

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von Schwalbe_x, 16.01.2004.

  1. Schwalbe_x

    Schwalbe_x Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    07.12.2003
    Hallo, hoffentlich kann mir jemand helfen!

    Ich habe einen b/w G3-300, 512MB unter OSX 10.2.8 mit einer ATI Radeon 7000 laufen. Der Rechner lief immer hervorragen mit einem herkölmmlichen 15" TFT über den VGA-Anschluß. Nun habe ich mir ein 15" TFT Studio-Display zugelegt. Um dieses mit seinem ADC-Anschluß am DVI-Port der Grafikkarte nutzen zu können kam noch ein Formac ADC-DVI Wandler hinzu.
    Folgendes Problem ergibt sich nun: Wenn ich nur das Studio-Display angeschlossen habe, fährt der Rechner normal hoch. Doch wenn der graue Hintergrund zum blauen wechseln sollte, schaltet das Display ab und der G3 ist nurnoch mir unsanften Methoden zum Ausschalten zu bewegen.
    Wenn ich allerdings sowohl mein altes TFT-Display am VGA-Port als auch das Studio-Display am DVI-Port anschließe, dann bootet der Rechner normal hoch. Egal, welche AUflösung ich für einen der beiden Monitore auswähle.
    Ich möchte aber nun nicht beide Monitore nutzen, zumal der eine für die Finanzierung des anderen gedacht ist und demnächst abgeholt wird.
    Muss ich nun etwa alles neuinstallieren oder gibt es eine bessere Lösung?
     
  2. strange.u

    strange.u MacUser Mitglied

    Beiträge:
    44
    Zustimmungen:
    0
    MacUser seit:
    07.01.2004
    studiodisplay@radeon

    ist bei apple schon ein bekanntes problem,

    hin und wieder hat man hier eingeschränkte kommunikation. habe keinen lösungsvorschlag, ausser applehotline anrufen oder eine nachricht an unseren technikfreak G5PUNKT zu schreiben, der auf jedenfall, wenn es eine lösung gibt hier sicherlich helfen kann.



    viel erfolg
     
Die Seite wird geladen...