Mit welchem USB-AC-Ladegerät ladet Ihr Euren iPod 2gen oder 5.5?

Diskutiere mit über: Mit welchem USB-AC-Ladegerät ladet Ihr Euren iPod 2gen oder 5.5? im iPod Forum

  1. henk_honk

    henk_honk Thread Starter MacUser Mitglied

    Beiträge:
    1.211
    Zustimmungen:
    21
    Registriert seit:
    22.05.2006
    (sorry, wenn ich das nochmal frage, aber ich muss es wissen):
    Ich habe dieses Ladegerät hier:


    Spezifikation
    Eingang: 100 - 240V/50 - 60 Hz
    Ausgang: = 5 V ± 5% 500 mA

    es ist ein dnt USB AC14 von Saturn oder Media Markt

    Und ich habe einen iPod nano 2gen alu 4gb. Aber das Ladegerät funktioniert nicht! Es zeigt vielleicht 3s den Ladevorgang an, stellt dann aber wieder auf "normal".
    Es hat mit meinem alten nano 1gen funktioniert und funktioniert auch heute beim nano 1gen meiner Freundin, hat diesselben Spezifikationen wie das original Apple-Ladegerät - aber es funktioniert bei meinem neuen iPod nicht. Warum?


    Wie ist es bei Euch? Mit welchen Ladegeräten ladet Ihr Euren iPod auf?

    Wer hat Erfahrung mit der neusten iPod-Generation und Billig-Ladegeräten?

    Ich möchte das v.a. für die neuste ipod-Generation wissen, ob Apple hier es mit irgendwelchen Veränderungen hinbekommen hat, dass nur noch das eigene Apple-Ladegerät funktioniert. Oder ob mein ipod kaputt ist; dann müsste ich ihn natürlich tauschen...
     
    Zuletzt bearbeitet: 19.01.2007
  2. scuba

    scuba MacUser Mitglied

    Beiträge:
    627
    Zustimmungen:
    6
    Registriert seit:
    27.02.2005
    Das ist doch son 1,79,- Teil von ebay oder?
    Da kann ich Dir aus Erfahrung sagen, daß die öfters mal kaputt gehen.
    Habe hier 20 Stück für die Firma bestellt und ich glaub 5 sind mindestens schon abgeraucht...

    Achja, die Spannung ist immer die Selbe - soweit ich weiss liefert USB immer 5 V.
     
  3. henk_honk

    henk_honk Thread Starter MacUser Mitglied

    Beiträge:
    1.211
    Zustimmungen:
    21
    Registriert seit:
    22.05.2006

    Nein, das Ladegerät ist von Media Markt. Ein dnt USB-AC14 ist das und es funktioniert immer noch mit dem iPod 1gen meiner Freundin. Also kaputt ist es nicht.

    Hast Du denn einen iPod der neusten Gen? Und laden die ebay-Ladegeräte (bis es kaputt gehen)? Meins läd nämlich 3s und stellt dann auf "normal" um...
     
  4. scuba

    scuba MacUser Mitglied

    Beiträge:
    627
    Zustimmungen:
    6
    Registriert seit:
    27.02.2005
    blick ich nicht - was meinst Du mit "normal"?


    Also das ebay Ladegerät lädt sowohl meinen Nano 2.gen sowie nen alten Mini...
    Ist doch nix anderes wie ne USB Buchse... versteh nicht warum das bei Dir nicht geht. Lädt der iPod am USB Port vom Mac?
     
  5. Kathse

    Kathse MacUser Mitglied

    Beiträge:
    166
    Zustimmungen:
    0
    Registriert seit:
    15.03.2004
    Vielleicht will der Nano 2 beim Laden eine Datenverbindung, damit Apple wieder ihren eigenen Kram verkaufen kann?
     
  6. scuba

    scuba MacUser Mitglied

    Beiträge:
    627
    Zustimmungen:
    6
    Registriert seit:
    27.02.2005
    also liegts nicht am Nano generell
     
  7. Killabee24

    Killabee24 MacUser Mitglied

    Beiträge:
    890
    Zustimmungen:
    24
    Registriert seit:
    28.10.2006
    Ich habe auch so ein "Billigteil" von Ebay und bins serh zufrieden damit! Ist ja nur ein USB Anschluss, von daher... Macht seinen Dienst aber sehr gut...
     
  8. henk_honk

    henk_honk Thread Starter MacUser Mitglied

    Beiträge:
    1.211
    Zustimmungen:
    21
    Registriert seit:
    22.05.2006
    Aber: Du hast den iPod 5.0 (60gb-Modell) und nicht den neusten iPod 5.5, nicht? Mir geht es ja darum, ob Apple das umgestellt hat mit der neusten iPod-Revision. Nochmal: mein iPod nano 1gen ist damit zu laden, mein iPod nano nicht. Jetzt ist für mich die Frage, ob er kaputt ist, ich ihn zurückschicken muss oder mir nur ein sauteueres Apple-Ladegerät kaufen muss.

    Wer hat also Erfahrung mit der neusten iPod-Generation und Billigladegeräten?
     
  9. Stefan090801

    Stefan090801 MacUser Mitglied

    Beiträge:
    244
    Zustimmungen:
    133
    Registriert seit:
    24.11.2004
    Hallo
    ich habe auch mal so ein Billigteil von eBay für meinen Shuffle 1 Gen. benutzt.
    Hat auch bestens funktioniert. Bei meinem Nano 2 Gen. hats auch geklappt, beim Nano meiner Frau (gleiches Modell nur andere Farbe) war es etwas schwieriger.
    Stöpselte ich den Nano ein, zeigte sich nur für ein paar Sekunden das Ladesymbol. Ich mußte den Stecker mehrere Male ein- und ausstöpseln(inklusive Wartezeit ob das Symbol wohl nun dauerhaft zu sehen sei), bis endlich der Nano geladen wurde. Manchesmal brauchte ich zehn Versuche und mehr.
    Da mir das auf die Dauer dann aber doch zu nervig wurde, habe ich mir das Originalladegerät gegönnt. Auch wenn es unverschämt überteuert ist, funktioniert es wenigstens tadellos.
    Gruß Stefan
     
  10. henk_honk

    henk_honk Thread Starter MacUser Mitglied

    Beiträge:
    1.211
    Zustimmungen:
    21
    Registriert seit:
    22.05.2006

    Ja, so habe ich das jetzt auch aufgelöst. Ich war bei Gravis, dort konnte ich die Ladegeräte mit meinem iPod durchprobieren - und sie haben alle funktioniert - und mein Ladegerät an anderen iPods: da war es dasselbe Spiel wie mit meinem.
    Jetzt hab ich mir auch das teuere Ladegerät von Apple gekauft: boaaah, das ist aber klein!
    USB-Stecker werde ich verkaufen, damit ich wenigstens wieder n bisschen Asche reinkriege...
    Jemand Interesse?????
    -> Postfachmail!
     
Die Seite wird geladen...
Ähnliche Themen - welchem USB Ladegerät Forum Datum
iPod Touch Spotify - Ab welchem IPod Touch Model läuft es? iPod 01.05.2016
Ipod Classic an USB-Radio anschliessbar? iPod 03.07.2015
Podcast erstellen mit welchem Programm? iPod 27.06.2008
iPod als Ersatz für die Steroanlage, mit welchem System ? iPod 13.05.2007
Aus welchem Material sind IPods iPod 30.06.2005

Diese Seite empfehlen

Benutzerdefinierte Suche