MiniVigor128

Diskutiere mit über: MiniVigor128 im Internet- und Netzwerk-Hardware Forum

  1. holger_1

    holger_1 Thread Starter MacUser Mitglied

    Beiträge:
    1.605
    Zustimmungen:
    82
    Registriert seit:
    08.12.2003
    Hallo!
    Nach 2 Tagen stillen verzweifelns hier die Frage: Hat jemand eine GENAUE Anleitung, wie man den Draytek MiniVigor 128 unter MacOS X 10.3.9 sicher zum Laufen bringt?
    Auf dem iBook meiner Freundin, die damit nächste Woche in DSL-Freie Gefilde aufbrechen will, produziert die Geschichte neben völlig unberechenbaren Verbindungen/Nichtverbindungen auch gerne Kernelpanics, die mit der Aufforderung enden "..diesen Computer durch drücken der An/Aus - Taste neu zu starten...."
    Auf meinem iBook 10.4.7 nur der unsichere Verbindungsaufbau/Nichtaufbau mit dem freundlichen Hinweis "...Trägersignal nicht gefunden. Prüfen sie ihre Leitung...". Immerhin kein kompletter Abschuss. Mal leuchtet die ISDN Diode mal nicht.
    Mit dem Windows XP Dienstlaptop - funktioniert das gleiche Hardwaresetup prächtig und ohne Probleme auch mit 2parallelen Leitungen und damit 128k etc pp auf Anhieb. Am Billiganbieter, Leitungen, Vigor selbst liegt es somit nicht.
    Entsprechende unterschiedliche Treiber auf OS X verwendet.
    Bin für jede Anregung dankbar.


    Holger
     
  2. holger_1

    holger_1 Thread Starter MacUser Mitglied

    Beiträge:
    1.605
    Zustimmungen:
    82
    Registriert seit:
    08.12.2003
    Ich antworte mir mal selbst.

    Ich hatte den Post in Kopie an vigorkom geschickt und nach einem Tag auch eine ausführliche Antwortmail erhalten, die leider zu nichts geführt hat. Trotz manuellen deinstallierens der Treiber (die Uninstall-Programme versagten auch ihren Dienst) und vorschriftsmäßiger Neuinstallation führte das Ganze zu Kernelpanics und Einfrieren auf 2 verschiedenen iBooks, die seit über 1 Jahr problemlos mehrere Stunden täglich laufen.
    Finger weg vom miniVigor128 wenn ihr euch keinen Ärger einhandeln wollt.

    Holger
     
  3. ovski

    ovski MacUser Mitglied

    Beiträge:
    150
    Zustimmungen:
    3
    Registriert seit:
    16.04.2004
    habe gerade eben eines Installiert mit den neusten Treiber für 10.4.1 aber auf einem 10.3.9 und das hat wunderbar funktioniert.
    Der Kunde hatte bereits alte Treiber installiert welche einen Systemextension Error beim Startup erzeugten. Diese konnte ich mit dem Deinstallier rausknallen und die neue SW reinladen.

    Rennt perfekt! Interesse am Treiber Package?
     
  4. friesenfrank

    friesenfrank MacUser Mitglied

    Beiträge:
    949
    Zustimmungen:
    63
    Registriert seit:
    16.06.2006
    Hmm, meiner lief bei mir in der "vor-DSL-Zeit" jahrelang hervorragend unter allen Versionen von Mac OS X. Anschließend bei meinem Vater bis vor 3 Wochen ebenfalls absolut problemlos bis inkl. 10.4.7. Dann kam DSL ;-)

    Frank
     
  5. DieTa

    DieTa MacUser Mitglied

    Beiträge:
    3.278
    Zustimmungen:
    30
    Registriert seit:
    17.09.2003
    Wenn ich diesen Thread nochmal rauskramen darf - woher bekomme ich denn den Treiber für 10.4.1? Ich habe einen miniVigor128 hier und wenn der läuft kann man PC endlich in Rente gehen, denn faxen ist die letzte Option, die an meinem MBP noch fehlt :)

    Bei www.draytek.com gibt es nur Treiber für 10.2... offiziell..

    <edit>
    Unter http://www.vigorkom.de/support.htm gibts den Treiber (BETA!) für Intel Macs. Ich teste das nun einfach mal :)
     
  6. DieTa

    DieTa MacUser Mitglied

    Beiträge:
    3.278
    Zustimmungen:
    30
    Registriert seit:
    17.09.2003
    Kurzes Update: Ich bekomme den miniVigor128 als "USB TA" angezeigt mit der Beta-Version des Intel Treibers, allerdings war es das dann auch, eine Leitung bekommt er nicht und als Fax-Modem wird er ebenfalls nicht erkannt... also war das wohl ein Schuss in den Ofen :/

    Fehlermeldung:
    Kein Trägersignal gefunden. Bitte überprüfen Sie Ihre Telefonleitung und versuchen Sie es erneut.

    Tja.. die Leitung ist überprüft - ein Telefon läuft einwandfrei daran...
     
  7. DieTa

    DieTa MacUser Mitglied

    Beiträge:
    3.278
    Zustimmungen:
    30
    Registriert seit:
    17.09.2003
    Knapp 4h später (nach einer Neuinstallation von Mac OS X) läuft die MiniVigor128 endlich :) Ich komme per ISDN ins Internet - für den Notfall schonmal prima.

    ABER - ich möchte ja faxen. Wenn ich unter "Drucken & Faxen" -> auf "Faxen" klicke und dann auf den Button "Fax-Modem konfigurieren" bekomme ich nur eine Faxliste angezeigt, aber nirgendwo steht was von dem MiniVigor128.

    Also habe ich mit Textedit über "Drucken" -> "PDF" -> "PDF faxen" versucht ein Fax zu versenden. Da steht jetzt nur bei Modem "Kein Fax ausgewählt".

    Und nu? Wie bekomme ich denn den MiniVigor 128 dazu zu faxen?
     
  8. lasilfide

    lasilfide MacUser Mitglied

    Beiträge:
    155
    Zustimmungen:
    9
    Registriert seit:
    30.03.2006
    Hm, über diese Frage grübele ich nun schon auch eine geraume Zeit: Wie kriege ich den miniVigor zum faxen? Hat jemand ne Idee???
     
  9. lasilfide

    lasilfide MacUser Mitglied

    Beiträge:
    155
    Zustimmungen:
    9
    Registriert seit:
    30.03.2006
    Also, um die Frage zu spezifizieren: OS X erkennt den MiniVigor offenbar nicht als Faxmodem. Nun ist die Frage, wie man entweder OS X dazu bekommt, ihn als Faxmodem zu erkennen ODER wie man den MiniVigor dazu bekommt, sich als Faxmodem zu erkennen zu geben. Kann jemand dazu was sagen?
     
  10. Chicago Whistle

    Chicago Whistle MacUser Mitglied

    Beiträge:
    2.375
    Zustimmungen:
    14
    Registriert seit:
    24.08.2005
    Ich glaube das sieht düster aus. Ist bei mir schon etwas länger her, vielleicht gibt es mittlerweile was, aber alle Suche nach Faxen mit Mac und ISDN führte zu der Erkenntnis, daß Faxen und ISDN (und ISDN im allgemeinen) nicht das Gebiet ist, wo OSX seine Stärken zeigt.

    Bleiben ja noch Modem, Handy, Internetfax (ok, nicht wirklich).
     
Die Seite wird geladen...
Ähnliche Themen - MiniVigor128 Forum Datum
minivigor wird (scheinbar) nicht erkannt Internet- und Netzwerk-Hardware 13.07.2008
miniVigor128 --> kein Trägersignal Internet- und Netzwerk-Hardware 07.06.2006

Diese Seite empfehlen

Benutzerdefinierte Suche