MiniMac G4 USB Problem

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von Quest, 11.07.2006.

  1. Quest

    Quest Thread Starter MacUser Mitglied

    Beiträge:
    41
    Zustimmungen:
    0
    MacUser seit:
    15.10.2005
    Hallo Leute,

    Ausstattung:

    MiniMac G4.
    Belkin Hi-Speed USB 2.0 7-Port Hub
    und
    MacMini Pod M9 extern FW-400
    --
    Problem:

    Das USb Hub/M9 bieten ja zusätzlich USb Ports an aber leider gehen die nicht richtig.
    Hab schon Funk Maus / Tastatur / BT angeschlossen nur der Mac erkennt sie nicht. Am Pc gehen sie ohne Probleme.

    So was kann ich da machen ?
     
  2. mj

    mj MacUser Mitglied

    Beiträge:
    5.464
    Zustimmungen:
    319
    MacUser seit:
    19.11.2002
    Wenig bis gar nichts denn nicht jedes USB-Hub läuft unter OS X
     
  3. Quest

    Quest Thread Starter MacUser Mitglied

    Beiträge:
    41
    Zustimmungen:
    0
    MacUser seit:
    15.10.2005
    Jo eh nur das USB hub wird von Appel verkauft und das M9 würde für denn mini gebaut ;/
     
  4. mj

    mj MacUser Mitglied

    Beiträge:
    5.464
    Zustimmungen:
    319
    MacUser seit:
    19.11.2002
    Dann sollte es auch funktionieren, evtl. ist es kaputt? Gehen nur die Geräte an einem PC problemlos oder hast du auch mal das Hub an einem PC getestet?
     
  5. Quest

    Quest Thread Starter MacUser Mitglied

    Beiträge:
    41
    Zustimmungen:
    0
    MacUser seit:
    15.10.2005
    Hab alles getest gehen alle ohne probleme am pc ;/
     
  6. mj

    mj MacUser Mitglied

    Beiträge:
    5.464
    Zustimmungen:
    319
    MacUser seit:
    19.11.2002
    Tja, dann fällt mir auf die Schnelle leider auch nichts mehr ein... doch mom, hat das USB-Hub vielleicht eine externe Stromversorgung?
     
  7. Quest

    Quest Thread Starter MacUser Mitglied

    Beiträge:
    41
    Zustimmungen:
    0
    MacUser seit:
    15.10.2005
  8. musicus

    musicus MacUser Mitglied

    Beiträge:
    125
    Zustimmungen:
    0
    MacUser seit:
    13.07.2005
    Moin,
    den Belkin 7-Port Hub habe ich auch in Gebrauch, und er funktioniert einwandfrei. Natürlich mit Netzteil.
     
  9. mj

    mj MacUser Mitglied

    Beiträge:
    5.464
    Zustimmungen:
    319
    MacUser seit:
    19.11.2002
  10. Quest

    Quest Thread Starter MacUser Mitglied

    Beiträge:
    41
    Zustimmungen:
    0
    MacUser seit:
    15.10.2005
Die Seite wird geladen...