Miniaturansicht Fotos

Dieses Thema im Forum "Bildbearbeitung" wurde erstellt von jsschaeffer, 15.02.2007.

  1. jsschaeffer

    jsschaeffer Thread Starter MacUser Mitglied

    Beiträge:
    67
    Zustimmungen:
    0
    MacUser seit:
    03.03.2005
    Hallo zusammen,

    habe meine Frage gerade versucht mir meine Frage über "Suche" selbst zu beantworten. Leider ohne Erfolg...

    Folgendes:

    Wenn ich mir Bilder auf den Desktop oder in einen Ordner ziehe, egal von meiner DigiCam, oder aus dem Internet, sind manche Bilder in Miniaturansicht zu sehen und manche haben einfach nur das Logo von der "Vorschau" - sind also nicht zu sehen.

    Sobald ich die Bilder mit Photoshop bearbeite sind die immer in Miniaturansicht zu sehen.

    Wie kann ich das so einstellen das ich immer eine Mini-Ansicht habe ob nun auf dem Desktop oder in einem Ordner.

    Danke im voraus,

    jsschaeffer
     
  2. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    MacUser seit:
    01.11.2005
    Willkommen im MacUserForum!

    Hallo JsSchaeffer,

    kann mich irren aber dieses Problem dürfte
    daraus resultieren, dass der Urheber dieser
    Bilder keine Vorschau in seinem Ursprungs-
    programm eingestellt hat.

    Gruss Jürgen
     
  3. toncasi

    toncasi MacUser Mitglied

    Beiträge:
    124
    Zustimmungen:
    0
    MacUser seit:
    15.02.2004
    Das Problem habe ich auch.
    Ich importiere Photos von meiner IXUS mit iPhoto. Dort sortiere ich sie aus.
    Dann exportiere ich die, die ich im PS weiterbearbeiten will (Gemeinsam nutzen/Exportieren). Sagen wir mal, ich exportiere so 100 Fotos "in einem Rutsch". Dann haben 90 das Vorschau-Icon und 10 die Miniaturansicht. Irgendeine "Regel" habe ich da nicht erkennen können. Ich habe mich zwar damit abgefunden, aber warum das so ist, interessiert mich auch... :kopfkratz:
     
  4. Devox

    Devox MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    MacUser seit:
    06.09.2005
    schau mal im Finder unter "Darstellung>Darstellungsoptionen" da gibts die option "Symbolvorschau zeigen", vieleicht bringt das etwas...

    Allerdings hat JürgenggB schon richtig erklärt das wenn keine Vorschaudaten in die Datei eingebettet sind auch nur die icons angezeigt werden... Warum die daten von der digi-cam sich da alle unterschiedlich verhalten ist mir auch schleierhaft... hmm.. hast du mal längere zeit gewartet? der Finder brauch eine gewisse Zeit um die Vorschau aus den Fotos auszulesen.
     
  5. jsschaeffer

    jsschaeffer Thread Starter MacUser Mitglied

    Beiträge:
    67
    Zustimmungen:
    0
    MacUser seit:
    03.03.2005
    Hallo nochmal,

    habe eben nochmals Bilder von meiner DigiCam auf den Desktop gezogen - siehe da auf einmal waren die Bilder in Miniaturansicht zu sehen.

    Nun habe ich die selben Bilder in einen neu erstellten Ordner gezogen und jetzt kann ich wieder nur das Vorschau-Symbol sehen. Ist irgendwie verflixt.

    Das mit den Darstellungsoptionen habe ich probiert, hat aber nix gebracht.

    Gruß
    jsschaeffer
     
  6. toncasi

    toncasi MacUser Mitglied

    Beiträge:
    124
    Zustimmungen:
    0
    MacUser seit:
    15.02.2004
    @devox:
    Die Funktion "Symbolvorschau zeigen" bringt leider nichts. Ausserdem ist diese Option bei der von mir favorisierten Listenansicht nicht vorhanden.
    Das Eigenartige ist: Wenn ich ein so exportiertes Foto mit Vorschau-Icon im PS öffne und sofort wieder schließe, hat es manchmal danach die Miniatur-Ansicht. Aber auch nur manchmal...
    Was solls, eigentlich ist sowas ja auch ganz schön: Es macht den Mac menschlich. :augen:
     
  7. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    MacUser seit:
    01.11.2005

    Dieses Phänomen irritiert mich auch
    und ich habe bisher keine Lösung ge-
    funden!

    Gruss Jürgen
     
  8. flamecat

    flamecat MacUser Mitglied

    Beiträge:
    202
    Zustimmungen:
    12
    MacUser seit:
    29.12.2006
    Ich füge Vorschaubilder nachträglich mit CocoThumbX hinzu - vor allem
    wenn ich die Pics brenne!

    Manche Programme fügen ein Vorschaubild hinzu und manche nicht und
    komischerweise gelten für den Schreibtisch andere Darstellungsoptionen
    als für den Finder (weil ich mich mal gewundert habe, dass am Schreibtisch
    keine Symbolvorschau zu sehen ist). Ich finde es aber vor allem nervig,
    wenn ich ein Bild in Mail einfügen will und dann kein Vorschaubild zu sehen
    ist!
     
  9. AndreasE

    AndreasE MacUser Mitglied

    Beiträge:
    2.652
    Zustimmungen:
    143
    MacUser seit:
    21.01.2004
    Kann es sein, dass die Vorschaubilder im Ressourcenzweig der Datei gespeichert werden (und diese etwas vergrößern)? Das ist, soweit ich weis auch ein Überbleibsel aus Mac OS 9-Zeiten.

    Dateien, die aus einer Windowsumgebung kommen, haben stets kein Vorschai-Icon.

    Beim Programm Graphikconverter kann man z.B. in den Voreinstellungen festlegen, ob im Dateibrowser Vorschauen den Dateien beigefügt werden sollen. Wenn man dann einen Ordner voll Bilder im Dateibrowser betrachtet hat, haben alle Dateien das Vorschau-Icon.

    Andere Bildbetrachterprogramme, wie z.B. Xee, nutzen diese Vorschau-Icons nicht und entsorgen diese auch, wenn man mit dem Programm an dem Bild manipuliert (z.B. drehen um 90 Grad).

    MacOS X selbst benutzt im Finder für die Vorschau in der Spaltenansicht dagegen Core Image, die eingebaute Grafikengine.

    Falls ich mich geirrt habe, darf man mich gern berichtigen. :)
     
    Zuletzt von einem Moderator bearbeitet: 31.10.2015
  10. Pandora2K6

    Pandora2K6 MacUser Mitglied

    Beiträge:
    354
    Zustimmungen:
    6
    MacUser seit:
    08.10.2006
    Habe das gleich Problem teilweise gehabt und immer noch.. Ich habe einfach die gesamten Bilder markiert und bei den Informationen unter öffnen Mit einfach die Vorschau markiert und auf alle Anwenden.. Schups waren alle Bilder in diesem Ordner wieder als Vorschau Bildchen zu sehen. Wollte das gleiche dann in einem Anderen Ornder machen da hat es dann nichts gebracht..

    Ich finde das sehr nervig!

    mfg

    Edit:

    Hmm das ist mal seltsam ich habe die Optionen immer mit dem Rechtsklick aufgerufen, jetzt habe ich mal oben aus der grauen Leiste auf Darstellung geklickt.
    Hier die Optionen...
    [​IMG]
    Und siehe da alle Bilder wurden bis auf eines wieder dargestellt.. Verstehe einer OsX, das sind so kleinigkeiten die es in Windows nicht gab.. Bevor Ihr mich aber Köpft, das soll nicht Heisen das Win besser ist...

    mfg
     
    Zuletzt bearbeitet: 24.02.2007
Die Seite wird geladen...

Diese Seite empfehlen