Migrations-Assistent zickt rum

Diskutiere mit über: Migrations-Assistent zickt rum im Mac OS X Forum

  1. starbuxx

    starbuxx Thread Starter MacUser Mitglied

    Beiträge:
    1.442
    Zustimmungen:
    8
    Registriert seit:
    13.04.2003
    Gruess' Euch,

    ich hätte da gern mal ein Problem:

    Ich versuche grade via Migrations-Assistent die Daten von meinem Powerbook (17", 1GHz, 1GB, 60GB, 10.4.3, im Target-Disk-Mode) auf ein Leihgerät (PB15", 1,25GHz, 512MB, 80GB, 10.4.3 von AppleCare, damit ich weiterarbeiten kann, wenn das 17"er weg ist) zu übertragen.

    Aber der Migrationsassistent stellt sich als absolute Diva heraus:

    Bis jetzt ist es mir erst einmal gelungen, über den 'Schritt 1 von 4: Zu übertragende Benutzer wählen' hinaus zu kommen. Da war jedoch das Problem, dass der Benutzer auf dem Leihgerät und auf meinem Book den gleichen Namen hatten, und das Umbenennen hat nicht funktioniert (ich hab' dann einfach nen neuen Namen zum umbenennen eingegeben, und wenn ich danach auf 'weiter' gedrückt hab, kam wieder die gleiche Fehlermeldung). Also hab' ich einen neuen Benutzer auf dem Leihgerät angelegt und den alten gelöscht und des wieder versucht, aber wieder: nix. Beim feststellen des Platzbedarfes (Schritt 1) bleibt der Assistent 'hängen'. Ich gehe davon aus, dass es nix mit Ungeduld zu tun hat, denn als ich weiter als bis zu diesem Punkt gekommen bin, ging es auch rel. fix (max. 1-2 Minuten). Jetzt warte ich schon geschlagene 10 Minuten.

    Also neu gestartet (auch mein Book im Target-Disk-Mode), Rechte repariert, mehrfach neu die beiden via Firewire gepaired, immer schoen manuell den beim beenden des Migrationsassistenten hängenbleibende 'MigrateTool' im Terminal gekillt, etc...

    Hatte von Euch schon jemand ähnliche Sorgen? Tips vielleicht? Ich wollte mit dem Migrationsassistent demnächst 5-6 Macs installieren.... aber grade denke ich, ich sollte mich vielleicht besser nach nem anderen Werkzeug umschauen.

    sbx
     
  2. starbuxx

    starbuxx Thread Starter MacUser Mitglied

    Beiträge:
    1.442
    Zustimmungen:
    8
    Registriert seit:
    13.04.2003
    update

    inzwischen hab' ichs übrigens geschafft, allerdings bin ich immer noch nicht so richtig zufrieden.

    bei einer neuinstallation klappte die migration ohne schwierigkeiten. allerdings warnte mich der assistent, das mein book nicht am stromnetz hinge. das tat es bei den vorigen versuchen auch nicht, vielleicht hatte es was damit zu tun!? ich hab's dann angehängt und es ging.

    aber irgendwie wuerde ich das gern reproduzieren koennen, werd' das demn#chst mal intensiv benutzen müssen, wenn die neue hardware kommt.

    gruesse,
    sbx
     
Die Seite wird geladen...
Ähnliche Themen - Migrations Assistent zickt Forum Datum
Neuen Mac über Migrations Assistent oder alles händisch neu installieren Mac OS X 25.10.2012
Problem mit Migrations-Assistent Mac OS X 22.09.2010
Mac OS X Migrations Assistent Mac OS X 19.07.2007
Panther: Migrations-Assistent? Mac OS X 06.07.2007
Migrations Assistent Frage Mac OS X 29.10.2006

Diese Seite empfehlen

Benutzerdefinierte Suche