Miglia TV Mini • Kein Empfang? Kein Sendersuchlauf?

Dieses Thema im Forum "Peripherie" wurde erstellt von 3spaceart, 02.03.2006.

  1. 3spaceart

    3spaceart Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    MacUser seit:
    08.02.2006
    Hallo,

    ich hab ein Problem mit meinem neuen USB-Miglia TV Stick.
    Kann weder die Original eyeTV CD Software registrieren, noch das neueste Update. Unter eyeTV Einstellungen sagt er, das kein Miglia TV Mini angeschlossen ist. Obwohl wenn ich Ihn anschließe, die eyeTV Software startet und ich bis zum Eintrag: Freischaltcode komme. Der Button "WEITER" wird nicht aktiv. Ebensowenig der Button für den "SENDERSUCHLAUF" ist grau und nicht aktiv.

    Ist das Teil Defekt???(er müßte doch als .dmg Datei im Finder zu sehen sein - oder??? Leuchtet nur Gelb.
    Oder steh ich auf der Leitung!!

    Kann mir jemand helfen??


    Gruß
     
  2. ynos

    ynos Gast

    Hattest du eventuell mal itele installiert? Das musst du KOMPLETT runterschmeissen, sonst wird das nix mit eyetv!!!
     
  3. 3spaceart

    3spaceart Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    MacUser seit:
    08.02.2006

    itele - Nein, hab ich nie installiert.

    Das Teil ist bereits wieder Verpackt und wird die Tage abgeholt.
    Hoffentlich klappts dann mit dem Ersatz.

    >>> Wie ist das mit dem Miglia Stick? Er müßte sich doch als externes Laufwerk im Finder anzeigen?

    Gruß
     
  4. ynos

    ynos Gast

    Nee, ist doch keine Festplatte. Bei "über diesen Mac" müsste er auftauchen..

    Hast du EyeTV 2.0 oder 1.8x?
     
  5. 3spaceart

    3spaceart Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    MacUser seit:
    08.02.2006
    Hab 1.8x

    War beim Stick dabei, habs auch schon mit der aktuellen 1.8.5 probiert.
    Über diesen Mac: >> PCI-Karte

    pci1758,2001:

    Bus: PCI
    Steckplatz: SLOT-5
    Hersteller-ID: 0x1033
    Geräte-ID: 0x00e0
    Subsystem-Hersteller-ID: 0x1758
    Subsystem-ID: 0x2001
    Versions-ID: 0x0004

    usb:

    Typ: usb
    Bus: PCI
    Steckplatz: SLOT-5
    Hersteller-ID: 0x1033
    Geräte-ID: 0x0035
    Subsystem-Hersteller-ID: 0x1758
    Subsystem-ID: 0x0035
    Versions-ID: 0x0043

    usb:

    Typ: usb
    Bus: PCI
    Steckplatz: SLOT-5
    Hersteller-ID: 0x1033
    Geräte-ID: 0x0035
    Subsystem-Hersteller-ID: 0x1758
    Subsystem-ID: 0x0035
    Versions-ID: 0x0043
     
  6. 3spaceart

    3spaceart Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    MacUser seit:
    08.02.2006

    Hallo,

    war grad nochmale bei http://www.miglia.com und was sehe ich da!!
    Es gibt noch ein Miglia TV Mini HD
    Und genau für das Teil ist der Freischaltcode dabei. Oder ist das der gleiche wie für das Miglia TV Mini? Vieleicht ist der falsche Feischaltcode in die Verpackung gekommen - ist ja nur ein Blatt.?
     
  7. 3spaceart

    3spaceart Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    MacUser seit:
    08.02.2006
    ***elgato******SUPER SERVICE

    Ich glotz TV (-; mit eye tv 2.0 :D

    Nach einer E-Mail an support-de@elgato.com stellte sich heraus sie haben mir den falschen Key eingepackt.

    ***elgato******SUPER SERVICE++++++**** 21:10 E-Mail Anfrage geschickt - um 21:30 Antwort erhalten. Innerhalb von 5 Minuten alles geklärt.

    Da sollten sich andere mal ne Scheibe ........... Jetzt muß ich halt morgen bei Apple anrufen und sagen dass alles passt :rolleyes:

    Danke für die Mühe

    Gruß und Schluß ;)
     
  8. Hi, habe einen Gutschein eingelöst auf das Update Eye TV 2 und eine Mail mit neuen Freischaltcode bekommen .Jetzt das Miglia von Version 1.8.2 draufgespielt auf 1.8.5 Update gemacht und versucht mit den von Elgato zugesantten Freischaltcode Eye TV 2.0.1 zu installieren.Das einzige was zu sehen ist auf meinem Macbook ist die Fernbedienung von dem Eye TV" sonst nichts. Kein Bild oder sonstiges. Wer kann mir helfen. Der von Elgato Support sagte ich könnte auf jedem Apple Rechner den Kram installieren mit dem neuen Freischaltcode.Nichts geht.


    Hier mal der Verlauf. Kann sein das ich einen Fehler gemacht habe????

    abe das neue Miglia installiert mit neuem Registrierungscode.Dann das Update von 1.8.2 auf 1.8.5. Dann auf den Email Link geklickt der das Update 2.0.1 enthält der mir aufgrund des Gutscheins gesendet wurde. Diese Version wiederrum installiert und den neuen Freischaltcode eingegeben für das EyeTV 2.Nichts passiert es läuft nichts sondern nur die Fernbedienung ist zu sehen. Mache ich was falsch?Langsam habe ich die die Nase voll mit den ganzen Zeug hier.Ich bitte darum mir mal zu erklären wie der ganze Kram hier funktioniert.
     
  9. Schon vier Online Anfragen gestellt über die Elgato Homepage seit heute morgen und immer noch keine Antwort
    ..Mfg
     
Die Seite wird geladen...

Diese Seite empfehlen