Mieser Sound PPC G5 mit externen Boxen

Dieses Thema im Forum "Peripherie" wurde erstellt von stoevenberger, 21.11.2006.

  1. stoevenberger

    stoevenberger Thread Starter MacUser Mitglied

    Beiträge:
    178
    Zustimmungen:
    0
    MacUser seit:
    22.04.2004
    Hallo,

    ich bräuchte mal die Hilfe der Audiospezialisten:
    Habe einen PPC G5 (early 2005), am Kopfhörerausgang habe ich JBL-Creature speaker angeschlossen. Der linke Kanal kratzt zumeist, grade im Bassbereich auch bei leisem hören.
    Ich hatte bisher angenommen, das es sich dabei um minderwertige mp3-rips gehandelt hat. Jetzt habe ich aber zufällig entdeckt, das die selben mp3s mit meinem ipod an der creature abgespielt absolut fehlerfrei klingen...

    Also kann ich als Fehlerursache sowohl die Boxen als auch die mp3s ausschliessen. Bleibt also die Soundgenerierung innerhalb des G5. Der Sound ist übrigens sowohl am vorderen als auch am hinteren Kopfhöreranschluss gleichermassen mies.

    Langer Rede kurzer Sinn:
    Ist der onboard-sound des G5 ab werk wirklich so schlecht, das externe speaker kratzen? und das ist wirklich nicht nur etwas daneben, das klingt schon echt unschön..
    oder ist da vielleicht woanders der wurm drin?

    Für Tipps wäre ich dankbar!
     
  2. Gerundium

    Gerundium MacUser Mitglied

    Beiträge:
    1.997
    Zustimmungen:
    69
    MacUser seit:
    22.10.2005
    Überprüfe die Einstellungen im Programm (Programme -> Dienstprogramme ->) Audio-Midi-Konfiguration.
     
  3. stoevenberger

    stoevenberger Thread Starter MacUser Mitglied

    Beiträge:
    178
    Zustimmungen:
    0
    MacUser seit:
    22.04.2004
    in den Auswahlmenüs kann ich nur Audio (integriert) auswählen, was ja nicht weiter verwunderlich ist.
    Als output kann ich wählen zwischen digitaler Ausgang und Kopfhörer, einen Unterschied kann ich allerdings nicht hören.
    Das Format ist 44,1 kHz bei 2 Kanal 16 Bit.

    Das scheint mir doch soweit standard zu sein, oder?
    Ich hab an diesem Dienstprogramm auch noch nie gedreht...
     
  4. Gerundium

    Gerundium MacUser Mitglied

    Beiträge:
    1.997
    Zustimmungen:
    69
    MacUser seit:
    22.10.2005
    Ja, klingt normal ;)

    Kannst du mit angeschlossenen Kopfhörern die gleiche Verzerrung wahrnehmen?
     
  5. stoevenberger

    stoevenberger Thread Starter MacUser Mitglied

    Beiträge:
    178
    Zustimmungen:
    0
    MacUser seit:
    22.04.2004
    ja, hört sich genau so an.
    ich kenne mich mit audio nicht besonders gut aus, aber ich glaube es hört sich übersteuert an.
    es ist dieser sound der auftritt, wenn man bei einer tapedeck-aufnahme die aufnahmepegel zu weit in den roten bereich ausschlagen liess.
    lang ist es her! :bike:
     
  6. stoevenberger

    stoevenberger Thread Starter MacUser Mitglied

    Beiträge:
    178
    Zustimmungen:
    0
    MacUser seit:
    22.04.2004
    eigentlich möchte ich nur wissen, ob der sound werkseitig so schlecht ist, dann würde ich mir nämlich eine soundlösung zulegen. (für günstige tipps bin ich dankbar!)
    falls aber andere damit keine probleme haben würde ich das teil eher bei apple reklamieren.

    ein paar statements würden mir helfen...
     
  7. Gerundium

    Gerundium MacUser Mitglied

    Beiträge:
    1.997
    Zustimmungen:
    69
    MacUser seit:
    22.10.2005
    Ein Übersteuern sollte nicht auftreten, womit sich das auftretende Problem als Reklamationsgrund qualifiziert.

    Um Fehlerquellen aus dem Softwarebereich auszuschließen, könntest du ein sauberes System auf einer externen Platte oder Partition vorübergehend installieren und unter dem neuen System die Ausgabequalität validieren.

    Edit:
    Typo
     
    Zuletzt bearbeitet: 21.11.2006
  8. stoevenberger

    stoevenberger Thread Starter MacUser Mitglied

    Beiträge:
    178
    Zustimmungen:
    0
    MacUser seit:
    22.04.2004
    danke, das ist ein guter tipp, ich habe noch ein system auf meiner backup-hd installiert, werde das gleich mal testen!
     
  9. stoevenberger

    stoevenberger Thread Starter MacUser Mitglied

    Beiträge:
    178
    Zustimmungen:
    0
    MacUser seit:
    22.04.2004
    Das Problem war hausgemacht:
    Der Vorverstärkerregler im iTunes Equalizer war leicht angehoben, das hat schon ausgereicht um die Boxen zu übersteuern.
    Ich könnte mir vorstellen das die Checkbox "Klangverbesserung" in den prefs eine ähnliche Wirkung hat.
    Scheint mir zwar technisch auch nicht ganz korrekt zu sein, aber da das Problem jetzt aus der Welt ist, werde ich mich damit arrangieren.
     
  10. Stephan S

    Stephan S MacUser Mitglied

    Beiträge:
    484
    Zustimmungen:
    3
    MacUser seit:
    18.01.2004
    nö, die klangverbesserung macht lediglich den klang schlechter
     
Die Seite wird geladen...

Diese Seite empfehlen