Messe-PowerMac G5 gekauft und angeschmiert ...

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von el_lobo, 25.04.2005.

  1. el_lobo

    el_lobo Thread Starter MacUser Mitglied

    Beiträge:
    407
    Zustimmungen:
    2
    MacUser seit:
    16.01.2004
    Tja ... endlich die Kohle für 'nen G5 1.8 Dual + 23" Cinema zusammengekratzt, und jetzt ist die Lochblechkiste nur im Ruhezustand (LED pumpt) zu ertragen.

    Sobald der Rechner mehr als 40° (CPU A -> Temperature Monitor) erreicht hat macht EIN LÜFTER (der hintere am oberen Prozessor) Wind, dass es mir fast die Socken von den Füssen reisst! (Rechner hängt unterm Tisch) Das Geräusch dazu lässt den 1000Watt-Fön meiner Freundin wie Kinderspielzeug erscheinen ... (na gut ich übertreibe ... leicht).

    Was hab ich gemacht:

    Neues System mit allen Updates
    PRAM Reset
    Hardware Reset (Taster auf dem Board)
    Alle Speicher/Karten aus/eingebaut.
    Open Firmware Boot -> VRAM Reset, Reset all ...
    Hardware Test CD -> Kein Problem gefunden :(

    Und jetzt warte ich seit Donnerstag (21.4.) dass endlich der Techniker von CANCOM (hab ja OnSite-36, 36 Monate vor Ort Garantie) zurückruft und 'nen Termin macht. Wollte eigentlich mit dem Rechner arbeiten, aber nach 2 Stunden macht mich der Lärm so fertig dass ich die Kiste treten könnte. :mad:

    Kennt jemand dieses Problem (ein Lüfter will die Welt kühlen)?
    Hat jemand Erfahrung mit OnSite-36?

    :(
     
  2. 2nd

    2nd MacUser Mitglied

    Beiträge:
    8.902
    Zustimmungen:
    242
    MacUser seit:
    25.07.2004
    Lüfter oder Sensor kaputt.

    Frank
     
  3. Lenne

    Lenne MacUser Mitglied

    Beiträge:
    187
    Zustimmungen:
    3
    MacUser seit:
    08.12.2003
    Hi

    Ich hab sehr gute Erfahrungen mit Onsite 36 gemacht.Aber das muss man eigentlich eher negativ sehen.Denn ich musste nun schon dreimal mein brummendes Netzteil auswechseln lassen.

    Aber das positive,angerufen,Rückruf (wenn ich da war,hab kein Handy) noch am selben Tag.Und die Regel war das dann je nach Terminabsprache das Thema brummendes Netzteil so zw. 14 Tagen und Drei wochen erledigt war.

    Is halt immer ne frage des Termins,denn den muss man auf einen gemeinsamen nenner bringen,denn der Techniker hat oft nen grosses Gebiet zu versorgen.....

    ich hoffe das hilft dir....

    gruss lenne
     
  4. Thorne^

    Thorne^ MacUser Mitglied

    Beiträge:
    2.616
    Zustimmungen:
    49
    MacUser seit:
    31.05.2004
    Hallo

    Falls noch nicht geschehen, würde ich mal auf OS X 10.3.9 updaten, das soll bei lauten Lüftern helfen.

    Gib mal diesen Befehl im Terminal ein wenn der Lüfter sich normal anhört und wenn er laut wird:

    ioreg -w 0 -n IOHWControl | grep "target-value\|location"

    Wenn das Update auch nichts bringt ist wirklich etwas defekt.
     
  5. el_lobo

    el_lobo Thread Starter MacUser Mitglied

    Beiträge:
    407
    Zustimmungen:
    2
    MacUser seit:
    16.01.2004
    *watte aus den ohren*

    Danke Jungs

    Das macht mir wieder etwas Hoffnung ...

    *watte in die ohren*
     
  6. nikohh

    nikohh MacUser Mitglied

    Beiträge:
    452
    Zustimmungen:
    8
    MacUser seit:
    05.10.2003
    G5 + 23''

    Und dann kannst Du richtig loslegen!!!!!!!!!
     
  7. el_lobo

    el_lobo Thread Starter MacUser Mitglied

    Beiträge:
    407
    Zustimmungen:
    2
    MacUser seit:
    16.01.2004
    Da fehlt noch der 15" Pivot (Palettenmonitor).
    Ohne Palettenmonitor ist das noch nix ... :p
     
  8. 2nd

    2nd MacUser Mitglied

    Beiträge:
    8.902
    Zustimmungen:
    242
    MacUser seit:
    25.07.2004
    Oder 2x20" rechts und links wir hier neben dem 23" :D

    F.
     
  9. el_lobo

    el_lobo Thread Starter MacUser Mitglied

    Beiträge:
    407
    Zustimmungen:
    2
    MacUser seit:
    16.01.2004
    Keines Update:

    Freundlicher Techniker von CANCOM hat heute das Motherboard gewechselt, wollte aber nicht abwarten bis sich die Lüfter neu kalibriert haben. Nach dem durchlauf der Service-CD und Neustart alles beim alten :( (Der hintere obere Prozessorlüfter fängt langsam an, und nach 5 Minuten bläst er mit ordentlich Power ...)
    Morgen früh um 9 Uhr gibt's einen neuen Reparaturversuch.
     
  10. 2nd

    2nd MacUser Mitglied

    Beiträge:
    8.902
    Zustimmungen:
    242
    MacUser seit:
    25.07.2004
    Ich weiss nicht, warum die Pfosten immer das Logic Board wechseln wollen?!? Wenn sie damit nicht weiterkommen, stecken sie die CPUs um und immer noch alles kaputt.

    Wir hatten hier auch mit einem G5 das Problem, 3 Reparaturversuche, alles gewechselt, nix genützt. Ich habe dann etwas mehr Druck gemacht, dass die Jungs mal ihre Birne anstrengen sollen und die Lüfter/Sensoren wechseln - nach dem Gehäusetausch ging dann alles, da unsere kaputten Lüfter sich nicht einzeln wechseln liessen (U3H Controller Lüfter der Heatpipe und DriveBay Lüfter).

    Frank
     
Die Seite wird geladen...

Diese Seite empfehlen