Merkwürdige Fehlermedlung bei Photoshop Elements 3

Dieses Thema im Forum "Bildbearbeitung" wurde erstellt von willfried, 25.04.2005.

  1. willfried

    willfried Thread Starter MacUser Mitglied

    Beiträge:
    136
    Zustimmungen:
    0
    MacUser seit:
    30.01.2005
    Hallo zusammen,

    Wenn Photoshop Elements 3.0 läuft, dann bekomme ich nach einiger Zeit die Fehlermeldung

    "Der Vorgang konnte nicht ausgeführt werden, weil die Datei geschützt ist. Heben Sie den Schutz der Datei mit Hilfe des Befehls 'Information' im Finder auf."

    Das würde ich gerne tun wenn ich wüßte, um welche Datei es sich handelt. Wie kann ich die Datei identifizieren, um die es geht?
     
  2. Dr. NoPlan

    Dr. NoPlan Gast

    Die Datei im Finder anklicken und Apfel + i (Info)
    Und dann prüfen ob die Datei geschützt ist.
    > Eigentümer und Zugriffrechte sollte auf "lesen & schreiben" stehen.

    Das kann doch eigentlich nur eine geöffnete Datei betreffen.
     
    Zuletzt von einem Moderator bearbeitet: 25.04.2005
  3. willfried

    willfried Thread Starter MacUser Mitglied

    Beiträge:
    136
    Zustimmungen:
    0
    MacUser seit:
    30.01.2005
    ja, das weiss ich. Allerdings habe ich keine Datei geöffnet. Ich weiss schlichtweg nicht, welche Datei gemeint sein könnte.
     
  4. Dr. NoPlan

    Dr. NoPlan Gast

    schon mal PSelements.plist in der User Library > Preferences gelöscht?!
     
  5. willfried

    willfried Thread Starter MacUser Mitglied

    Beiträge:
    136
    Zustimmungen:
    0
    MacUser seit:
    30.01.2005
    Diese Datei ist nicht zu finden. Alles, was ich gefunden habe, ist com.Adobe.Photoshop.Elements.plist
    Aber mit dieser Datei hat die Fehlermeldung nichts zu tun.
     
  6. Apfelsurfer

    Apfelsurfer MacUser Mitglied

    Beiträge:
    286
    Zustimmungen:
    1
    MacUser seit:
    22.12.2004
    Den selben Fehler habe ich auch immer wieder mal. Rechte reparieren hilft dann manchmal, aber ein richtiges Muster konnte ich noch nicht feststellen. PSE ist einfach mies programmiert - hat aber leider die tollen PS-Filter (Tiefen/Lichter etc.)

    Gruß
    S
     
  7. JochenN

    JochenN MacUser Mitglied

    Beiträge:
    1.358
    Zustimmungen:
    42
    MacUser seit:
    05.12.2002
    dito. Diese Fehlermeldung gab es übrigens, wenn ich mich recht erinnere, schon bei PSE 2. Mich nervt die jetzt auch wieder verstärkt, werde mal versuchen, bei adobe eine Supportanfrage zu starten.
     
  8. worf

    worf MacUser Mitglied

    Beiträge:
    848
    Zustimmungen:
    13
    MacUser seit:
    06.01.2005
    Hallo hänge mich mal hier ran.

    habe exakt das gleiche Problem.
    wie hier zu sehen

    habe PSE jetzt mal auf meinem iBook installiert und was soll ich sagen
    exakt das gleiche Problem.

    Jochen hast du das schon bei Adobe plaziert?

    PS: Rechte reparieren hat es auch nicht gebracht.

    LG worf
     
  9. JochenN

    JochenN MacUser Mitglied

    Beiträge:
    1.358
    Zustimmungen:
    42
    MacUser seit:
    05.12.2002
    Problem gelöst

    Da Adobe anscheinend nicht an Feedback seiner User interessiert ist, habe ich selbst das Problem gelöst.

    Anleitung habe ich im Tipps und Tricks Forum abgelegt.

    Gebt doch mal Bescheid, ob die Problemlösung auch bei Euch funktioniert. Viel Erfolg!
     
  10. willfried

    willfried Thread Starter MacUser Mitglied

    Beiträge:
    136
    Zustimmungen:
    0
    MacUser seit:
    30.01.2005
    Super Tip! Die lästige Fehlermeldung ist weg - endlich
     
Die Seite wird geladen...

Diese Seite empfehlen