Menüleiste spielt verrückt!

Dieses Thema im Forum "Mac OS X" wurde erstellt von Kaffee_Hag, 03.01.2004.

  1. Kaffee_Hag

    Kaffee_Hag Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    MacUser seit:
    02.10.2003
    Hallo

    Panther mit Powerbook 400

    Seit vorgestern spinnt meine Menüleiste. Die Symbole rechts oben (bei mir sind das Uhrzeit, Airport, Monitor, Infrarot, Bluetooth und Internet-Verbindung) blinken immer kurz auf und sind dann wieder weg. Dann sind sie mal eine längere Zeit weg, kommen kurz wieder um sich dann zur Abwechslung auch mal eins nach dem anderen von rechts in Bild zu schieben und wieder - zap - weg.

    Ich habe nichts gemacht, nichts installiert und keine Ideen mehr. Das Problem wurde schon ein paar Mal beschrieben in ähnlicher Form, aber eine richtige Idee was das ist kam nie. Weiss jemand was das ist und wie ich das repariere?

    Ich habe schon Parameter RAM gelöscht. Ich habe mir "Cocktail" runtergeladen und benutzt. Neustart - gleiches Problem.

    Tipp war, die Prefs wegzuschmeissen, die damit zu tun haben, aber woher weiß ich welche das sind?

    Anderer Tipp war "Mac Sweeper" zu benutzen. Leider wird der nirgends mehr zum Download angeboten. Die Links sind alle tot.

    Hat jemand eine Idee? Danke.
     
  2. letsdoit

    letsdoit MacUser Mitglied

    Beiträge:
    943
    Zustimmungen:
    16
    MacUser seit:
    08.03.2003
    bei mir hat little snitch mal die symbolleiste total zerschossen.

    wenn du das programm laufen hast, versuche mal es zu deaktivieren und noch mal neu zu starten. danach ging bei mir wieder alles.

    ein paar tage danach habe ich little snitch wieder aktiviert und es gab keine probleme mehr. keine ahnung warum, aber probier das mal.
     
  3. GeistXY

    GeistXY MacUser Mitglied

    Beiträge:
    1.078
    Zustimmungen:
    23
    MacUser seit:
    27.03.2003
    Hallo Kaffee Hag,

    leider kann ich Dir bei Deinem Problem nicht helfen, aber als Tipp, anstatt Mac Sweeper benutze Onyx 1.4.0, ist umfangreicher, macht keine Fehler und ist zu dem noch deutsch. Kannst Du glaube ich bei Versionstracker laden. Wenn es aber doch unbedingt Mac Sweeper sein soll, schicke mir eine Mail dann sende ich dir das Programm.

    Gruß

    XY
     
  4. Kaffee_Hag

    Kaffee_Hag Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    MacUser seit:
    02.10.2003
    Hmmm

    Also ein Programm namens "little snitch" habe und hate ich meines Wissens nicht. Das kann es nicht sein.

    Ich versuche es jezt mal mit ONYX. Danke für den Tipp.
     
  5. Kaffee_Hag

    Kaffee_Hag Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    MacUser seit:
    02.10.2003
    leider nichts neues

    Habe jetzt ONYX alles checken lassen, neu gestartet und leider immer noch alles beim alten. Die einzelnen Symbole bauen sich nacheinander auf und verschwinden dann. Dann bauen sie sich wieder auf, verschwinden wieder...

    Komischerweise läuft ansonsten alles stabil.
     
  6. GeistXY

    GeistXY MacUser Mitglied

    Beiträge:
    1.078
    Zustimmungen:
    23
    MacUser seit:
    27.03.2003
    Hallo Kaffee Hag,

    hast Du mal versucht die Finder Plist (Preferensdatei) zu löschen und den Finder dann neu zu starten ?

    Gruß

    XY
     
  7. clubnautic

    clubnautic MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    18.02.2004
    Re: menüleiste spielt verrückt

    Bei mir ist genau dasselbt. die menüleiste baut sich auf, verschwindet wieder, baut sich auf und verschwindet. irgendwann ist sie dann ganz weg.
    hast DU mittlerweile eine Lösung gefunden? Ich weiss gar nicht weiter.
    was kann man da machen.
    finder plist wegschmeissen nützt leider nichts.

    Bitte helfen.
     
  8. Nightwing

    Nightwing Gast

    Menüzeile

    Hallo.

    Ich hatte was ähnliches. Wunderte mich, daß seit Update auf 10.3.2 mit Sicherheitsupdate vom Anf. Feb. plötzlich immer der rotierende Ball zu sehen war, wenn ich über die Symbole von Bluetooth, Uhrzeit etc. ging und die entspr. Bereiche nicht anzuklicken waren. Zudem wurde die Uhrzeit nicht erneuert (aktuell dargestellt).

    Grund war...
    Mein iPod, den ich in der Docking gelassen hatte. Sobald dieser entfernt war, funzte wieder alles. Merkwürdig.

    Gruß
    Frank
     
Die Seite wird geladen...