meno! g3 - 10.3 lässt sich nicht aktualisieren

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von m_martini, 22.04.2005.

  1. m_martini

    m_martini Thread Starter MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    02.02.2005
    hi, habe ein echt s.... problem, an dem ich nicht weiterkomme
    brauche auf meinem imac g3 (der blaue) 10.3 um dsl von der telekom zu benutzen, habe erstmal auf 10.1 aktualisiert und dann versucht 10.3 zu installieren, funkt aber nicht, weil er mir sagt das ich erstmal eine neue firmware installiern solle, gesagt getan , aber die lässt sich nicht installieren, irgendwie versucht er classic zu starten das geht aber nicht,
    irgendwo hab ich dann gelesen, das ich mein 9.0 erstmal auf 9.1 updaten soll und dann sogar auf 9.2.1 oder so, aber das geht gar nicht, er sagt dan
    immer fehler-39, so was nun i am am verzweifeln,
    weiss jemand antwort?
     
  2. herrmueller

    herrmueller MacUser Mitglied

    Beiträge:
    1.694
    Zustimmungen:
    0
    MacUser seit:
    06.05.2004
    Soweit ich weiß läßt sich die Firmware nur installieren wenn Du OS 9 bootest. Aus dem CLassic Modus heraus geht das nicht.
     
  3. m_martini

    m_martini Thread Starter MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    02.02.2005
    danke für die rasche antwort,
    was meinst du mit 9 booten?
    ich habe ganz normal meine 9,0 version gestartet und dann versucht
    erstmal auf 9.1 upzudaten, aber wie gesagt, kamm dann fehler -39
    du meinst ich soll die firmware von 9 aus installieren oder?
     
  4. herrmueller

    herrmueller MacUser Mitglied

    Beiträge:
    1.694
    Zustimmungen:
    0
    MacUser seit:
    06.05.2004
    Ja, die Firmware einfach von 9 aus installieren. Sollte eigentlich gehen, ohne vorher auf 9.2.2 upzudaten.
     
  5. m_martini

    m_martini Thread Starter MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    02.02.2005
    tja wie erwartet, er gibt wieder die fehlermeldung -39
    ich glaube irgendwie ich hab ein anderes problem,
    normalerweise müsste man doch ein system von 9.0 auf 9.1 updaten können,
    da gibt er aber die selbe fehlermeldung,
    kann es sein das ich zu oft ( um 10.1 zustarten) 10.1 installiert habe?
    wie macht man den einen mac ganz platt?
    weisst du das?
     
  6. xlqr

    xlqr MacUser Mitglied

    Beiträge:
    1.943
    Zustimmungen:
    15
    MacUser seit:
    08.09.2003
    könnte tatsächlich sein, dass du deinen mac mit dem 10.1 durcheinandergebracht hast.

    vorschlag:

    von os9 cd booten - platte löschen - neu installieren - auf 9.2 updaten - firmware installieren - und dann mit osx anfangen ...

    btw du kannst dsl auch unter os9 nutzen ;)
     
  7. m_martini

    m_martini Thread Starter MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    02.02.2005
    Ich Denke Das Wäre Das Beste,
    Das Problem Ist Nur, Ich Hab Den Mac Von Einem Freund Gekauft,
    Und Er Hatte Die 9.0 Cd Verloren, Ich Hatte Geglaubt Das Ich Die Nicht Mehr Benötigen Würde,
    Macht Es Sinn Nur 10.3 Zu Installieren Und Davor Die Platte Zu Löschen?
     
  8. xlqr

    xlqr MacUser Mitglied

    Beiträge:
    1.943
    Zustimmungen:
    15
    MacUser seit:
    08.09.2003
    so wie es aussieht, brauchst du das firmwareupdate, und selbiges kann imho nur unter 9 aktualisiert werden.

    eine kleine warnung: ganz vereinzelt wurden schon von zerstörten boards berichtet, als versucht wurde, x ohne firmwareupdate auf einem bubblegum zu installieren ...

    wie wäre es wenn du dir ein mut in deiner nähe suchst und/oder einen mu fragst, ob er dir seine 9er cd mal ausleiht ;)
     
  9. m_martini

    m_martini Thread Starter MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    02.02.2005
    ja ich denke das ist die beste lösung,
    vielen dank für den support!
    schönes wochenende!°
     
  10. tau

    tau MacUser Mitglied

    Beiträge:
    9.831
    Zustimmungen:
    185
    MacUser seit:
    06.01.2004
    Sollte das mit MacPoET nicht auch unter OS9 laufen?
     
Die Seite wird geladen...

Diese Seite empfehlen