meine ext. Festplatte bereitet mir Kummer

Diskutiere mit über: meine ext. Festplatte bereitet mir Kummer im Peripherie Forum

  1. snop

    snop Thread Starter MacUser Mitglied

    Beiträge:
    455
    Zustimmungen:
    0
    Registriert seit:
    01.04.2004
    na wunderbar. den ganzen Text nochmal neu schreiben!
    entschuldigt. ich werde einwenig abkürzen....

    Ich habe meine ext. FP (160GB)in einem ONE Technologies Gehäuse an das Book angeschlossen.
    HFS+, Jounales, 2 Partitionen, Musik und Dateien

    Oft stürzt der Finder ab, wenn ich auf die Platte zugreife.
    Ich muss dann den Ganzen rechner neu starten. Dies führt mich dann zum nächsten "Oft"

    Oft wird eine oder beide Partitinen gar nicht auf dem Desktop angezeigt.
    Dann gehe ich in das Festplattendienstprogramm, und sehe, dass eine bzw beide Partitionen als Icon statt des gelben FW Icons ein weisses Blatt, mit umgeknickter Ecke haben. Mit den Partitionen kann ich dann nichts weiter machen.
    Und an der Stelle ist mir grad der Rechner abgestürzt.
    Ich wollte euch ein Photo von dem Icon machen, und dann kam die schöne Meldung, ich solle doch bitte einige Sekunden auf den Aus-Knopf drücken.

    Oft will ich dann mit dem Festplattendienstprogramm die Platte reparieren.
    Das klappt aber auch nicht. Fehlermeldung.

    Heute wollte ich der Sache ein Ende bereiten. DiskWarrior sollte helfen.
    Der macht sein Ding mit der Platte, es beept, und er meldet, dass durch ein OS Problem, die ganze Sache nicht beendet werden konnte.

    Ich gehe in das Festplattendienstprogramm, markiere die Partition.
    Und an der Stelle ist mir grad der Rechner abgestürzt.
    Ich wollte euch ein Photo von dem Icon machen, und dann kam die schöne Meldung, ich solle doch bitte einige Sekunden auf den Aus-Knopf drücken.

    Ich hab keine Ahnung was ich machen soll. Hab nicht so einfach die Möglichkeit die Daten zu sichern, und dann die Platte platt zu machen.
    Ich überlege, ob ich das OS komplett neu installieren soll.

    Könnt ihr mir helfen??
     
    Zuletzt bearbeitet: 25.09.2007
  2. snop

    snop Thread Starter MacUser Mitglied

    Beiträge:
    455
    Zustimmungen:
    0
    Registriert seit:
    01.04.2004
    warum dauert es denn immer so lang bis einer auf meine fragen antwortet?
     
  3. eiq

    eiq MacUser Mitglied

    Beiträge:
    4.747
    Zustimmungen:
    369
    Registriert seit:
    28.01.2005
    Vielleicht weil keinem was zu dem Problem einfällt? So wie mir?

    Das einzige was mich noch interessieren würde, wäre der Anschluß der Platte (USB/Firewire), obwohl mich das auch nicht wirklich weiterbringt.

    Gruß, eiq
     
  4. snop

    snop Thread Starter MacUser Mitglied

    Beiträge:
    455
    Zustimmungen:
    0
    Registriert seit:
    01.04.2004
    Es ist ein Combo Gehäuse. USB2.0 und Firewire.
    Ich nutze nur die FireWire Anschlüsse.

    Helft mir doch bitte. Das tollste ist, das mir der iPod jetzt auch noch Probleme macht. Er erscheint nicht mehr im finder, wird aber im System Profiler angezeigt.
     
  5. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Registriert seit:
    26.09.2003
    Moin!

    Vielleicht liegt es auch daran, daß du weder deine System-Version noch die genaue Bezeichnung der Platte angegeben hast...

    MfG
    MrFX
     
  6. AtoZ

    AtoZ Gast

  7. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Registriert seit:
    26.09.2003
    Moin!

    Naja, dazu muß man erst einmal wissen, welche Platte das genau ist...

    MfG
    MrFX
     
  8. AtoZ

    AtoZ Gast

    Nicht zwingend, denn nicht jeder Controller kann partitionierte Platten sauber ansprechen, wenn die FirmWare nicht auf dem neuesten Stand ist. Zugegebener Massen sollte man aber vorher mal überprüfen, ob die Platte überhaupt und wenn ja richtig gejumpert ist.

    J
     
  9. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Registriert seit:
    26.09.2003
    Moin!

    Hm, mit Platte meine ich eigentlich das ganze Gerät... :D

    Denn nicht jede Bridge kann man mit der Oxford-FW flashen! :D :D

    MfG
    MrFX
     
  10. snop

    snop Thread Starter MacUser Mitglied

    Beiträge:
    455
    Zustimmungen:
    0
    Registriert seit:
    01.04.2004
    Die eingebaute Platte ist eine Samsung Spinpoint mit 160GB und 8mg Cache.
    Das sagt der System Profiler:
    OXFORD IDE Device:

    Kapazität: 149.05 GB
    Hersteller: Oxford Semiconductor Ltd.
    Modell: OXFORD IDE Device
    Wechselmedien: Nein
    Absteckbares Laufwerk: Ja
    BSD-Name: disk1
    OS 9 Treiber: Ja
    Geschwindigkeit: 400 MBit/Sek
    Spec-ID des Geräts: 24734
    Firmware-Revision:
    Softwareversion des Geräts: 10483

    Platte ist als Master gejumpert, 2 Partitionen, HFS+ journaled (wie kann ich die journaled funktion abschalten?)
    Mein System ist 10.3.9 (rechner -> sig)
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche