Meine erste KernelPanic :(

Diskutiere mit über: Meine erste KernelPanic :( im Mac OS X Forum

  1. apfelnase

    apfelnase Thread Starter Gast

    Hallo,

    gerade habe ich versucht, meine Toshiba Digitalkamera an den Mac anzuschließen. Sobald ich das versuche, stürzt mir der Mac ab :-(

    Der Bildschirm wird dunkel, es erscheint ein Hinweis in mehreren Sprachen, ich soll den Rechner neu starten. Nach dem Neustart erscheint folgender mir nichtssagender Bericht:

    Unresolved kernel trap(cpu 0): 0x400 - Inst access DAR=0x0000000000539000 PC=0x000000006D0401C4
    Latest crash info for cpu 0:
    Exception state (sv=0x2D668280)
    PC=0x6D0401C4; MSR=0x40009030; DAR=0x00539000; DSISR=0x40000000; LR=0x0003C744; R1=0x17563E10; XCP=0x00000010 (0x400 - Inst access)
    Backtrace:
    0x0003C744 0x000A9914
    Proceeding back via exception chain:
    Exception state (sv=0x2D668280)
    previously dumped as "Latest" state. skipping...
    Exception state (sv=0x2CF47C80)
    PC=0x00000000; MSR=0x0000D030; DAR=0x00000000; DSISR=0x00000000; LR=0x00000000; R1=0x00000000; XCP=0x00000000 (Unknown)

    Kernel version:
    Darwin Kernel Version 8.7.0: Fri May 26 15:20:53 PDT 2006; root:xnu-792.6.76.obj~1/RELEASE_PPC
    panic(cpu 0 caller 0xFFFF0004): 0x400 - Inst access
    Latest stack backtrace for cpu 0:
    Backtrace:
    0x00095718 0x00095C30 0x0002683C 0x000A8404 0x000ABD80
    Proceeding back via exception chain:
    Exception state (sv=0x2D668280)
    PC=0x6D0401C4; MSR=0x40009030; DAR=0x00539000; DSISR=0x40000000; LR=0x0003C744; R1=0x17563E10; XCP=0x00000010 (0x400 - Inst access)
    Backtrace:
    0x0003C744 0x000A9914
    Exception state (sv=0x2CF47C80)
    PC=0x00000000; MSR=0x0000D030; DAR=0x00000000; DSISR=0x00000000; LR=0x00000000; R1=0x00000000; XCP=0x00000000 (Unknown)

    Kernel version:
    Darwin Kernel Version 8.7.0: Fri May 26 15:20:53 PDT 2006; root:xnu-792.6.76.obj~1/RELEASE_PPC
    Model: PowerMac10,2, BootROM 4.9.4f1, 1 processors, PowerPC G4 (1.5), 1.5 GHz, 1 GB
    Graphics: ATI Radeon 9200, ATY,RV280, AGP, 64 MB
    Memory Module: DIMM0/J11, 1 GB, DDR SDRAM, PC3200U-30330
    AirPort: AirPort Extreme, 404.2 (3.90.34.0.p16)
    Bluetooth: Version 1.7.5f10, 2 service, 1 devices, 1 incoming serial ports
    Network Service: AirPort, AirPort, en1
    PCI Card: pci106b,4318, sppci_othernetwork, SLOT-B
    Parallel ATA Device: ST9808211A, 74.53 GB
    Parallel ATA Device: MATSHITACD-RW CW-8124,
    USB Device: Bluetooth HCI, , Up to 12 Mb/sec, 500 mA
    USB Device: Hub in Apple Pro Keyboard, Mitsumi Electric, Up to 12 Mb/sec, 500 mA
    USB Device: USB Receiver, Logitech, Up to 1.5 Mb/sec, 100 mA
    USB Device: Apple Pro Keyboard, Mitsumi Electric, Up to 12 Mb/sec, 250 mA

    Wenn ich die Kamera per USB am Rechner lasse und neu boote, hängt sich der Rechner nach der Anmeldung auf und bootet nicht weiter.

    KANN es mit der Logitech-Maus zusammenhängen? Das ist die einzige Komponente, die quasi NEU ist. Früher funktionierte die Kamera einwandfrei.

    EDIT: Sehe gerade, auch DIVX ist seit der letzen Nutzung der Kamera neu hinzu gekommen...
     
    Zuletzt von einem Moderator bearbeitet: 25.07.2006
  2. Junior-c

    Junior-c Thread Starter Gast

    Na probiers mal ohne der Logitech Maus. Dann weißt du ob die Schuld ist. Was meinst du mit DivX ist dazugekommen? Hast du den Codec installiert oder hat die Kamera ein Update für DivX erhalten? Oder die Kamerasoftware?

    MfG, juniorclub.
     
  3. apfelnase

    apfelnase Thread Starter Gast

    bzgl. divx hab ich den codec installiert (wegen onlinetvrecorder.com). wegen der maus muss ich dann auch alle maustreiber wieder deinstallieren :-( aber muss wohl sein...
     
  4. Junior-c

    Junior-c Thread Starter Gast

    Lass die Treiber drauf und steck sie einfach mal ab. Wenn das nichts hilft kannst du immer noch die Software entfernen.

    MfG, juniorclub.
     
  5. apfelnase

    apfelnase Thread Starter Gast

    Falls es mal jemandem helfen sollte:
    Die Fehler sind aufgetreten, als ich von Logitech das LCC2.0 installiert hatte. Heute habe ich mal den ganzen Rotz deinstalliert, den Mac neu gestartet und die Kamera angeschlossen (zuvor noch getestet und der Mac schmierte wieder ab). Jetzt, also nach der Deinstallation des LCC2.0 läuft die Kamera wieder am Mac ohne das ganze System zum Absturz zu bringen.

    Lag es doch an den schlechten Logitech-Treibern :(
     
Die Seite wird geladen...
Ähnliche Themen - Meine erste KernelPanic Forum Datum
Alle meine Dateien - als Anhang im Mail-Programm Mac OS X 27.10.2016
Wie komme ich an meine Daten wieder ran? Mac OS X 16.10.2016
"Alle meine Dateien" in Datei-öffnen-Dialog einblenden Mac OS X 16.09.2016
Meine erste Time Machine Wiederherstellung Mac OS X 15.03.2009
meine erste Kernelpanic Mac OS X 22.11.2006

Diese Seite empfehlen

Benutzerdefinierte Suche