Mein Safari stürtzt ab!!

Diskutiere mit über: Mein Safari stürtzt ab!! im Mac OS X Forum

  1. mreifenberger

    mreifenberger Thread Starter MacUser Mitglied

    Beiträge:
    61
    Zustimmungen:
    0
    Registriert seit:
    25.05.2003
    Hallo Leuet !

    Erst mal schönen 1. Mai.
    Habe folgendes Problem:
    Mein Safari stürtzt dauernd ab.
    Habe es schon neu insalliert aber funktioniert immer noch nicht.
    Beim Start des Programms wird es auch wieder beendet.
    Arbeite jetzt mit Internet Explorer (keine Lust).

    Könnt ihr mir helfen?

    Danke im Voraus


    mreifenberger
     
  2. martinschwede

    martinschwede MacUser Mitglied

    Beiträge:
    199
    Zustimmungen:
    0
    Registriert seit:
    07.02.2003
    Moin,

    hast Du schon den Rechner mal ganz aus gemacht und neu gestartet ?

    repariere mal deine Zugriffsrechte mit dem Festplattendienstprogramm..

    lösche mal die prefs....
     
  3. mreifenberger

    mreifenberger Thread Starter MacUser Mitglied

    Beiträge:
    61
    Zustimmungen:
    0
    Registriert seit:
    25.05.2003
    Wie kann ich das machen!

    Gruß

    mreifenberger
     
  4. pisco

    pisco MacUser Mitglied

    Beiträge:
    227
    Zustimmungen:
    19
    Registriert seit:
    20.09.2003
    dienstprogramme -> festplatten-dienstprogramm -> erste hilfe
     
  5. martinschwede

    martinschwede MacUser Mitglied

    Beiträge:
    199
    Zustimmungen:
    0
    Registriert seit:
    07.02.2003
    neu starten meinst Du wohl nicht..:D

    Zugriffsrechte entweder mit deiner Installation CD von OSX reparieren, also CD einlegen Installation abbrechen und unter dem Apfel auf Festplattendienstprogramm gehen, dort unter Hilfe.

    Oder im Ordner Diestprogramme das Programm öffnen und auf Zugriffsrechte reparieren gehen.

    Die prefs findest du unter deinem User-> Libary im Preferences Ordner. Dort die Safari Preferences löschen.
     
  6. mreifenberger

    mreifenberger Thread Starter MacUser Mitglied

    Beiträge:
    61
    Zustimmungen:
    0
    Registriert seit:
    25.05.2003
    Danke. Werde es mal testen


    Gruß


    mreifenberger
     
  7. mreifenberger

    mreifenberger Thread Starter MacUser Mitglied

    Beiträge:
    61
    Zustimmungen:
    0
    Registriert seit:
    25.05.2003
    Hat leider alles nicht funktioniert.
    Gibt es noch eitere Vorschläge?


    Gruß mreifenberger
     
  8. SoylentGreen

    SoylentGreen MacUser Mitglied

    Beiträge:
    2.863
    Zustimmungen:
    0
    Registriert seit:
    22.10.2003
     
    Hast du in letzter Zeit mit Schriften rumgespielt?
    Also irgendwelche Schriften aktiviert bzw. deaktiviert?

    Häufig ist das nämlich die Ursache für nicht-starten-wollende Programme.
     
  9. mreifenberger

    mreifenberger Thread Starter MacUser Mitglied

    Beiträge:
    61
    Zustimmungen:
    0
    Registriert seit:
    25.05.2003
    Nein, dass nicht aber ich habe den Druckertreiber von meinem neuen Laserdrucker installiert und danach ging auch mein Safari nicht mehr.

    Gruß mreifenberger
     
  10. SoylentGreen

    SoylentGreen MacUser Mitglied

    Beiträge:
    2.863
    Zustimmungen:
    0
    Registriert seit:
    22.10.2003
     
    Hmm…
    Öffne doch mal das Programm „Schriftsammlung” und sieh nach, ob sich da vielleicht durch die Treiberinstallation etwas verändert hat. (Schriften plötzlich weg oder neue hinzugekommen.)

    Falls da nichts Auffälliges zu finden ist, fällt mir leider auch nichts mehr dazu ein.
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche