Mein Powerbook lahmt ...

Dieses Thema im Forum "MacBook" wurde erstellt von derCHRIS, 02.07.2004.

  1. derCHRIS

    derCHRIS Thread Starter MacUser Mitglied

    Beiträge:
    1.360
    Zustimmungen:
    1
    MacUser seit:
    17.08.2003
    Hi Leute,
    seit 4 Wochen brauchen meine Programme
    verdammt lange für nen simplen Start.
    Auch der Wechsel zwischen den Apps ist
    sehr zögerlich (20-25sek. Latenz). Jedenfalls
    erscheint der Sat1-Ball öfter als gewohnt.

    Tage vorher musste ich eine Bilddatei für
    einen Kundenauftrag umrechnen ... die
    Datenmenge einer Datei lag zwischen
    1,5-3,5 GB, was ich in Photoshop bearbeitet
    habe (Grossflächenbanner, wer es genau
    wissen möchte).

    Meine Festplatte: 40 GB
    Freier Platz: 13,5 GB

    Was ich bis jetzt gemacht habe:
    - Cocktail
    - Optimizer X

    Das System wurde zwar schön aufgeräumt,
    aber diese Latenzen sind immer noch vorhanden.

    Hab ich irgendwelche Scratch-Bereiche vergessen?
    Ich dachte Cocktail und Optimizer X regeln das mit??


    So far ...
     
  2. Grady

    Grady MacUser Mitglied

    Beiträge:
    2.277
    Zustimmungen:
    0
    MacUser seit:
    25.04.2003
    Wie du das schilderst, muss es nicht zwangsläufig mit dem PowerBook selbst zu tun haben. Es sei denn, du hast die Prozessorleistung in den Energieeinstellungen auf Minimal gestellt.

    Wenn die Caches geleert und das System neugestartet wurde, kann auch ein unsichtbar gestartetes Programm (Daemon) als Dienst laufen, der ständig hohe Auslastungen produziert. Schau einfach mal in die Aktivitäts-Anzeige rein, ob dort etwas vom RAM oder von der CPU-Nutzung her ungewöhnlich ist.
     
  3. derCHRIS

    derCHRIS Thread Starter MacUser Mitglied

    Beiträge:
    1.360
    Zustimmungen:
    1
    MacUser seit:
    17.08.2003
    Sorry, dass ich jetzt erst antworte, aber seit ner Woche komme
    ich von 11h-16h fast gar nicht mehr ins Forum... die Fehlermeldung
    kennt hier ja jeder schon auswendig :D Das erledigt sich hoffentlich
    bald wieder...

    Die Prozessorleistung läuft auf maximal, Auslastung ist niedrig.

    Ich hab mal nen Neustart gemacht... jetzt läufts erstmal recht gut...
    k.A. was hier Probleme macht. Ich werde erstmal alle archivierbaren
    Dateien auf meine Firewire-Platte rüberschieben und Platz machen.

    Ne Reparatur der Rechte tut's vielleicht auch noch... mal sehen...
     
Die Seite wird geladen...

Diese Seite empfehlen