Mein ipod ist weg!!!

Diskutiere mit über: Mein ipod ist weg!!! im iPod Forum

  1. Tipi

    Tipi Thread Starter MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    0
    Registriert seit:
    28.05.2005
    Mein computer erkennt mein ipod nicht

    Ich wollt gerade mein ipod an meine neue dose anschließen. Unten popt aber kein fenster auf für neue hardware. In meinem arbeitsplatz erscheint nur kurz das symbol meines mp3 und verschwindet wieder. Weiß jemand wie ich mein ipod wieder sehen kann? Bitte ich brauch eure hilfe
     
    Zuletzt bearbeitet: 22.06.2005
  2. bndr

    bndr MacUser Mitglied

    Beiträge:
    826
    Zustimmungen:
    4
    Registriert seit:
    08.03.2005
    Und ich dachte jetzt kommt sowas von wegen:
    "Hab ihn im Bus liegenlassen..."

    ;)

    Gratz dass er nicht so 'weg' ist

    Chris
     
  3. sgmelin

    sgmelin MacUser Mitglied

    Beiträge:
    3.714
    Zustimmungen:
    40
    Registriert seit:
    16.05.2004
    Hast Du ihn jemals vorher an der DOSe betrieben? Evtl. ist er im HFS formatiert und Du musst ihn ins DOS Format bringen...
     
  4. janpi3

    janpi3 MacUser Mitglied

    Beiträge:
    8.005
    Zustimmungen:
    154
    Registriert seit:
    01.02.2005
    Hast du es schon bei Google oder in der Foren eigenen Suche versucht. Ich meine wir hatten das Thema schon öfters.
     
  5. Alex18091982

    Alex18091982 MacUser Mitglied

    Beiträge:
    320
    Zustimmungen:
    1
    Registriert seit:
    28.07.2003
    Hast Du auf deiner neuen Dose schon die iPod Software und iTunes installiert?
     
  6. janpi3

    janpi3 MacUser Mitglied

    Beiträge:
    8.005
    Zustimmungen:
    154
    Registriert seit:
    01.02.2005
    Zuletzt bearbeitet: 22.06.2005
  7. Oetzi

    Oetzi MacUser Mitglied

    Beiträge:
    4.267
    Zustimmungen:
    68
    Registriert seit:
    15.12.2002
    sowas ähnliches habe ich nun auch vermutet ;) :D
     
  8. Tipi

    Tipi Thread Starter MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    0
    Registriert seit:
    28.05.2005
    ok ich entschuldige mich für diese unpassende überschrift. Auf den thread werd ich mal gleich nachgucken. thx janpi3 ;)
     
  9. Tipi

    Tipi Thread Starter MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    0
    Registriert seit:
    28.05.2005
    war gerade auf den threads, haben mir leider nicht wirklich geholfen :(
     
  10. janpi3

    janpi3 MacUser Mitglied

    Beiträge:
    8.005
    Zustimmungen:
    154
    Registriert seit:
    01.02.2005
    sag ma und du hast auch die iPod Software installiert?
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche