Mein iMac g3 ist tod

Diskutiere mit über: Mein iMac g3 ist tod im iMac, Mac Mini Forum

  1. zettel

    zettel Thread Starter MacUser Mitglied

    Beiträge:
    63
    Zustimmungen:
    0
    Registriert seit:
    17.10.2002
    Gestern hat sich mein iMac g3 von mir verabschiedet.

    Es gelingt mir nicht das Betriebssystem neu aufzuspielen. Die angelegten Volumes, eins für os 9, eins für os x 10. 2, verschwinden einfach wie von Zauberhand.

    Kennt jemand dieses merkwürdige und zutiefst unhöfliche Verhalten aus eigener Erfahrung?
     
  2. de_daniel

    de_daniel MacUser Mitglied

    Beiträge:
    214
    Zustimmungen:
    0
    Registriert seit:
    16.07.2006
    Du meinst wohl, er ist tot.
    Wenn er (der) Tod wäre, hätte er dir schon einen heftigen Stromschlag verpassen müssen und du hättest diesen Thread nicht eröffnen können. ;)
     
  3. Gassman

    Gassman MacUser Mitglied

    Beiträge:
    1.242
    Zustimmungen:
    1
    Registriert seit:
    26.12.2005
    Hi,
    definiere mal den Zustand "tot" genauer. Kommt kein Mucks mehr oder versucht er noch zu booten? Wenn ja, was passiert dann genau?
     
  4. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Beiträge:
    11.635
    Medien:
    10
    Zustimmungen:
    1.418
    Registriert seit:
    24.05.2003
    Moin,

    könntest du das Problem mal etwas genauer schildern bitte?
    Und welcher iMac G3 mit welcher Firmware ist es?

    Gruß Th.
     
  5. zettel

    zettel Thread Starter MacUser Mitglied

    Beiträge:
    63
    Zustimmungen:
    0
    Registriert seit:
    17.10.2002
    Es ist ein iMac DV. PowerPc g3, 400 mhz, Geräte-id 406. interner Ata 2. Mehr kann ich zur Firmware im Moment nicht sagen, da meine Macunterlagen umzugsbedingt im Keller verschollen sind und der System Profiler sich notgedrungen etwas zurückhält mit Infos.

    Erst wurden Volumes angelegt, dann wurde das System aufgespielt. Nach dem Neustart waren die Volumes nicht mehr da. Manchmal erscheit auch so eine merkwürdige Kommadozeile die mich aufordert mac-boot einzugeben was ich dann brav tue, aber das hilft auch nix.
     
  6. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Beiträge:
    11.635
    Medien:
    10
    Zustimmungen:
    1.418
    Registriert seit:
    24.05.2003
    du hast also OS 9 und OS X auf zwei Partitionen installiert, stimmt´s?
    Hast du schon mal versucht mit gedrückter Alt-Taste oder von der
    Install-Disk zu starten?
     
  7. zettel

    zettel Thread Starter MacUser Mitglied

    Beiträge:
    63
    Zustimmungen:
    0
    Registriert seit:
    17.10.2002
    Nein. OS X hatte ich noch nicht installiert. Ich wollte erst 9 installieren. Aber soweit komme ich garnicht. Ich starte den iMac im Moment immer von der Install-Disk.
     
  8. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Beiträge:
    11.635
    Medien:
    10
    Zustimmungen:
    1.418
    Registriert seit:
    24.05.2003
    ...aha, dann sind ja vermutlich noch keinerlei Daten drauf.

    Starte doch nochmal von der Install-Disk, dann gehst du von
    da aus ins Disk-Utility und löschst die Platte, zwei Partitionen machen
    eh´keinen Sinn.

    Anschließend solltest du zuerst OS 9 installieren und die Firmware überprüfen, muss 4.1.9 sein.

    Danach kannst du OS X auf die gleiche Partition installieren.
     
  9. Gassman

    Gassman MacUser Mitglied

    Beiträge:
    1.242
    Zustimmungen:
    1
    Registriert seit:
    26.12.2005
    Verstehe ich jetzt richtig, daß auf dem Rechner vorher noch nie OS X installiert war? In diesem Falle ist es unerläßlich, ein Firmware-Update zu machen, da Dir sonst der Prozessor zu heiß wird. Das kann zur Folge haben, daß Dir die ganze Kiste kaputt geht.
     
  10. Myraculix

    Myraculix MacUser Mitglied

    Beiträge:
    463
    Zustimmungen:
    0
    Registriert seit:
    21.11.2003

    äh ... hab da was falsch gelesen ...sorry!

    dachte das ist genau dieses firmwareproblem. Hatte ich auch ...auch mit dieser Aufforderung. Vielleicht ist die Platte futsch.
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche