Mein Firewireport stellt sich tot

Diskutiere mit über: Mein Firewireport stellt sich tot im MacBook Forum

  1. uwm

    uwm Thread Starter Gast

    :( Man möge es mir verzeihen, aber mein erster Thread dazu ist untergegangen, ich hoffe aber immer noch auf Hilfe...

    Folgendes ist passiert : externen Firewire Brenner angeschlossen, hat wunderbar funktioniert.
    Dann habe ich das Ding abgezogen, um meinen iPod dranzuhängen.
    Seitdem stellt sich der Port tot.
    Im Systemprofiler steht unter FW Bus " FW Bus 400 MB maximal".
    Hardwaretest meldet keine Fehler.
    PR Ram Reset, OS neu drübergebügelt, rechte Repariert, Safeboot, unter einem neuen Benutzeraccount getestet - nix.
    FW liefert Strom, Geräte werden nicht erkannt.

    Habe mit dem Apple-Support telefoniert - die tippen auf einen defekten FW Port.
    Mein Händler auch.

    Leider hat mir Apple eine Lieferzeit für ein neues Board an meinen Händler von 3 Wochen angedroht, und mein Händler meinte zum Thema Boardtausch noch, das man das OS neu installieren muß...
    Beides begeistert mich überhaupt logischerweise nicht gerade.

    Bin wirklich für jeden Tip dankbar... kopfkratz
     
  2. Mister_Ed

    Mister_Ed MacUser Mitglied

    Beiträge:
    3.005
    Zustimmungen:
    15
    Registriert seit:
    10.12.2005
    schon mal an eine defekte buchse oder kabel gedacht !?!
     
  3. uwm

    uwm Thread Starter Gast

    Habe ich ... allerdings hätte ich bei einem defekten Port damit gerechnet, daß auch kein Strom mehr geliefert wird, Strom ist aber noch da .

    Und die Kabel sind i.O, iPod und Brenner wurden an einem anderen Mac problemlos erkannt :(
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche