Mein Fink will nicht abheben

Dieses Thema im Forum "Mac OS X - Unix & Terminal" wurde erstellt von edi38, 24.04.2004.

  1. edi38

    edi38 Thread Starter MacUser Mitglied

    Beiträge:
    94
    Zustimmungen:
    0
    MacUser seit:
    01.02.2004
    Hallo zusammen,

    nach der Installation von Fink wollte ich mittels fink selfupdate-rsync ein Update durchführen. Dieses startete regulär, brach dann aber mit folgender Fehlermeldung ab:

    Heißt das, dass mit meinem configure Befehl nicht stimmt? Oder gar mit dem C-Compiler? Wer kann mir helfen?
     
  2. edi38

    edi38 Thread Starter MacUser Mitglied

    Beiträge:
    94
    Zustimmungen:
    0
    MacUser seit:
    01.02.2004
    Nachtrag: Der Fehler kommt mit tcsh und bash. Das System ist 10.3.3 mit Xcode, X11 und X11 SDK installiert.

    Fehlt vielleicht noch ein Paket? Oder war es zuviel des Guten?
     
  3. lengsel

    lengsel MacUser Mitglied

    Beiträge:
    4.627
    Zustimmungen:
    53
    MacUser seit:
    25.11.2003
     

    wurde sauber installiert?
    Wurde Fink fehlerfrei installiert?
    Der Fehlermeldung nach zu urteilen würde ich hier auch irgendwas fehlendes in Richtung Xcode/Developertools vermuten.

    Grüße,
    Flo
     
  4. edi38

    edi38 Thread Starter MacUser Mitglied

    Beiträge:
    94
    Zustimmungen:
    0
    MacUser seit:
    01.02.2004
    OK. Wir kommen der Sache näher. Ich hatte nämlich eine ähnliche Analyse von meinem Händler erhalten.

    Ich kann leider nicht mehr genau sagen, ob ich X11, X11 SDK und Xcode genau in dieser Reihenfolge installiert habe. Der Händler meinte, dass diese Reihenfolge nötig ist.

    Kann ich die Installation wiederholen (in der richtigen Reihenfolge), oder muss das System neu installiert werden?
     
  5. Woulion

    Woulion MacUser Mitglied

    Beiträge:
    1.310
    Zustimmungen:
    0
    MacUser seit:
    06.06.2002
    Hi

    Normalerweise reicht es die installation zu wiederholen, das komplette System neu aufzusetzen ist überflüssig.

    HTH

    W
     
  6. lengsel

    lengsel MacUser Mitglied

    Beiträge:
    4.627
    Zustimmungen:
    53
    MacUser seit:
    25.11.2003
    Installationsreihenfolge?
    Also ich habe zuerst X und die Devtools installiert, und dann Fink...wenn ich mich recht erinnere...ist schon lange her.

    Grüße,
    Flo
     
  7. edi38

    edi38 Thread Starter MacUser Mitglied

    Beiträge:
    94
    Zustimmungen:
    0
    MacUser seit:
    01.02.2004
    Danke soweit!

    Ich werde es probieren und mich dann wieder melden...
     
  8. edi38

    edi38 Thread Starter MacUser Mitglied

    Beiträge:
    94
    Zustimmungen:
    0
    MacUser seit:
    01.02.2004
    Hallo zusammen,

    jetzt hats funktioniert! Vielen dank an Euch!

    Fink läuft jetzt anstandslos. Ich habe X11 und dann Developer mit X11 SDK neu installiert, dann hats geklappt. Fink wurde erfolgreich eingerichtet.

    Einen kleinen Schönheitsfehler gibt es aber noch. Der FinkCommander (den ich auch in einer neueren Version neu installiert habe) birngt immer noch den selben configure (siehe oben) Fehler. Ich habe also die Pakete im Terminal mit Fink selbst kompiliert.

    Wenn jemand weiß. woran das liegen könnte, würde ich mich über einen Eintrag freuen.
     
Die Seite wird geladen...