Mehr Benutzer - Langsamerer Start!

Diskutiere mit über: Mehr Benutzer - Langsamerer Start! im Mac OS X Forum

  1. Valleo

    Valleo Thread Starter MacUser Mitglied

    Beiträge:
    328
    Zustimmungen:
    1
    Registriert seit:
    24.10.2005
    Hatte vor kurzem für meine Freundin einen Benutzernamen angelegt, ohne große Specials. Einfach nur der Name und beim nächsten Neustart brauchte Mac OS ewig, bis es meinen Account hochgefahren hatte. Habe in meinen Startelementen nur Mail eingestellt und vorher lud das beim Starten superschnell. Nun hüpft das Icon gute 10-20 Sekunden auf und ab, bevor sich überhaupt as tut.

    Kann man das denn beheben??
     
  2. Valleo

    Valleo Thread Starter MacUser Mitglied

    Beiträge:
    328
    Zustimmungen:
    1
    Registriert seit:
    24.10.2005
    Inzwischen wird das Problem teils immer stärker. Der Computerbrauch gute 30 Sekunden (hab ich mal getimt) zur Betriebsfähigkeit, nachdem ich auf meinen Account geklickt habe. Dann rattert er wie eine Waschmaschine und ich kann gar nichts anderes machen. Schon sehr unschön.

    Mal meine Daten:
    2x G5 2,5GHz
    3GB RAM
    300GB Festplatte (2x 150GB)
     
  3. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.795
    Zustimmungen:
    1.866
    Registriert seit:
    19.12.2003
    Dann lösche den Account doch mal versuchsweise um zu sehen ob es daran gelegen hat.
     
  4. Valleo

    Valleo Thread Starter MacUser Mitglied

    Beiträge:
    328
    Zustimmungen:
    1
    Registriert seit:
    24.10.2005
    Also das Switchen zwischen den Account geht schon mal sehr schnell und fix. Lösche jetzt mal und melde mich gleich wieder ...
     
  5. Valleo

    Valleo Thread Starter MacUser Mitglied

    Beiträge:
    328
    Zustimmungen:
    1
    Registriert seit:
    24.10.2005
    ... Also habe den Account gelöscht und alles ging wunderbar. Doch jetzt habe ich den Account wieder neu erstellt und es läuft wieder langsamer. Es kann doch nicht sein, dass ein simpler Benutzername Schuld an der Systemleistung ist.
     
  6. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.795
    Zustimmungen:
    1.866
    Registriert seit:
    19.12.2003
    Nein kann es nicht, aber bei mir startet auch nur ein account, startest du vielleicht beide (ich weiß gar nicht ob das geht)
     
  7. minitux

    minitux MacUser Mitglied

    Beiträge:
    627
    Zustimmungen:
    0
    Registriert seit:
    15.01.2005
    mac mini - Benutzerwechsel dauert 5sek. mit jeder Menge offener Programme

    Muss also woanders liegen!
     
  8. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.795
    Zustimmungen:
    1.866
    Registriert seit:
    19.12.2003
    Indiziert Spotlight nicht neu???

    Dann dauert das erst mal ne Weile...

    Ach nein, ist ja schon beim Start so..
     
  9. Valleo

    Valleo Thread Starter MacUser Mitglied

    Beiträge:
    328
    Zustimmungen:
    1
    Registriert seit:
    24.10.2005
    Keine Ahnung. Habe auch schon versucht, dem Namen keine administrativen Rechte zuzuordnen, trotzdem läuft es immer langsamer.

    Hier nochmal das genaue Problem:
    - Habe gestern ganz frisch Mac OS X 10.4.2 installiert und als erstes die Softwareupdates ausgeführt (10.4.4 + alle anderen nach Start verfügbaren Updates)
    - Danach habe ich das System sorgfältig eingerichtet mit allen Einstellungen, Mail eingerichtet etc etc.
    - Neustart: Das System bootet extrem schnell - 30 Sekunden.
    - Als Startobjekte sind der iTunesHelper und Mail eingerichtet
    - Das Mail-Symbol hüpft nicht mal einmal auf und ab, da ist Mail schon offen und das gesamte System ist absolut betriebsbereit.

    - Anlegen des Benutzernamens für meine Freundin
    - ich vergebe ihr keine administrativen Rechte ;-)
    - Neustart auf meinen Benutzernamen - Booten dauert normal
    - Die Festplatte rattert und rattert, ich sehe immer noch kein Hintergrundbild
    - Die Festplatte rattert weiter ...
    - Ich sehe was, das Hintergrundbild
    - 5 Sekunden später erscheint auch die Leiste oben
    - nochmal eine Sekunde später erscheint das Dock und das Mail-Symbold hüpft rickartig und gar nicht mehr so schön flüssig wie immer auf und ab
    - es hüpft ...
    - dann startet Mail
    - die Festplatte rattert
    - nun kann ich loslegen!

    Kann mir bitte einer sagen, was da nicht ganz richtig funktioniert?

    Habe jetzt mal den Account meiner Freundin gelöscht und das System stottert immer noch. Da ist doch was oberfaul!
     
    Zuletzt bearbeitet: 15.01.2006
Die Seite wird geladen...
Ähnliche Themen - Benutzer Langsamerer Start Forum Datum
Macbook Pro 2015 flackert beim Start Mac OS X Sonntag um 11:58 Uhr
Leeres Fenster nach Start/Neustart Mac OS X 21.11.2016
Sierra bleibt beim Start beim Ladebalken hängen. Komme ich noch an Daten ran? Mac OS X 31.10.2016
Dateifreigabe - andere überschreiben Zugriffsrechte Mac OS X 28.10.2016
Verzögerter Start mit SSD Mac OS X 27.10.2016

Diese Seite empfehlen

Benutzerdefinierte Suche