MBP: USB liefert nicht genügend Strom

Diskutiere mit über: MBP: USB liefert nicht genügend Strom im MacBook Forum

  1. Burtchen

    Burtchen Thread Starter MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    Registriert seit:
    27.10.2006
    Hallo liebe Community! :cake:

    Ich habe, wie der Thread-Titel andeutet, mit meinem MacBook Pro das Problem, dass es über den USB-Port nicht mehr genügend Strom liefert, um USB-Sticks, 2,5-Zoll-Festplatten etc. zum Laufen zu kriegen - zumindest ist das meine Theorie.

    Wenn ich eine Digitalkamera an den USB-Port anschließe, versteht sie zwar, dass ein Rechner was von ihr will, ist aber auf dem MBP nicht erkennbar. Eine Festplatte beginnt zwar etwas anzulaufen, zeigt sich dem Betriebssystem aber auch nicht. :confused:

    Öhm, und da man ja doch mal den ein oder anderen Stick oder Cam braucht, sitz' ich ziemlich auf dem Schlauch... könntet ihr mir vielleicht helfen? Danke schön :)
     
  2. hard2handle

    hard2handle MacUser Mitglied

    Beiträge:
    3.794
    Zustimmungen:
    254
    Registriert seit:
    03.08.2006
    Da hilft bspw. ein externer USB-Hub mit Netzteil - das war´s dann schon. Der versorgt die USB-Ports mit entsprechend viel Saft, so dass die Geräte laufen können. Der USB-Port im MBP ist damit offensichtlich überfordert. Passiert immer wieder, aber vor allem bei Notebooks... :eek:

    Ach ja, so ein USB-Hub kostet nicht wirklich viel, für so 15 Euro solltest genug Angebote finden, denke ich! ;)
     
  3. 3nitroN

    3nitroN MacUser Mitglied

    Beiträge:
    426
    Zustimmungen:
    21
    Registriert seit:
    09.06.2004
    USB-Sticks verwundert mich etwas, aber 2,5"-Festplatten sollten eh 2 USB-Ports mit entsprechendem Y-Kabel benötigen. Bei manchen Rechnern reicht zwar ein USB-Port, aber nach der Spezifikation führt ein einzelner USB-Port in der Regel nicht genügen Strom für eine 2,5"-Festplatte.
     
  4. Burtchen

    Burtchen Thread Starter MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    Registriert seit:
    27.10.2006
    Ich bin mir gerade nicht sicher, aber ich meine zum einen, dass ich es schon einmal mit einem Hub mit Netzteil versucht hätte, und zum anderen, dass es früher auch an meinem MBP geklappt (denn in der Preisklasse sollte das doch eigentlich selbstverständlich sein) hat und seit einiger Zeit erst nicht mehr geht? :confused:

    PS: Ein Freund von mir hat das gleiche Modell, da geht's...
     
  5. hard2handle

    hard2handle MacUser Mitglied

    Beiträge:
    3.794
    Zustimmungen:
    254
    Registriert seit:
    03.08.2006
    Das ändert die Sachlage natürlich! Dann kann auch ein Hardware-Defekt vorliegen, zeigt der SystemProfiler alle USB-Ports korrekt an? :confused:
     
  6. Burtchen

    Burtchen Thread Starter MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    Registriert seit:
    27.10.2006
    Hm, was ist denn korrekt? Unter USB werden angezeigt: USB Hochgeschwindigkeits-Bus (integrierte iSight Kamera), USB-BUS (Bluetooth HCI), USB-Bus, USB-Bus (Apple internal Keyboard/ Trackpad), USB-BUS (IR-Empfänger). Bei allen USB-Bussen mit angeschlossenen Geräten ist von 500mA die Rede, bei dem ohne angeschlossene Geräte stehen nur ein paar Hex-Werte.

    Könnte es daran liegen, dass ich Bluetooth vor einer Weile aktiviert habe?
     
  7. Burtchen

    Burtchen Thread Starter MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    Registriert seit:
    27.10.2006
    *sorry Doppelpost*
     
  8. hard2handle

    hard2handle MacUser Mitglied

    Beiträge:
    3.794
    Zustimmungen:
    254
    Registriert seit:
    03.08.2006
    Keine Ahnung, mal abschalten und dann nochmal testen - kann ich mir zwar nicht wirklich vorstellen, aber möglich ist alles... :rolleyes:
     
  9. An-Jay

    An-Jay MacUser Mitglied

    Beiträge:
    2.202
    Zustimmungen:
    128
    Registriert seit:
    10.06.2004
    Ich kenn das Problem von meinem PowerBook zu gut. Auch hier reicht der Saft nicht, um eine 2,5"-Festplatte zu betreiben.
    Einen Y-Stecker hat die zwar, nur was nützt der, wenn das 15er Powerbook jeweils nur einen USB-Port auf jeder Seite hat :hamma:

    nicht laufende DigiCams und USB-Sticks verwundern mich aber, die funktionieren hier ohne Probleme. Evtl. sogar ein Defekt?
     
  10. Burtchen

    Burtchen Thread Starter MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    Registriert seit:
    27.10.2006
    Öhm... ich habe Angst... kann irgendwer die Melodie von Akte X pfeifen? Ich habe Bluetooth deaktiviert - ging - wieder aktiviert - geht immer noch. :confused: :eek: :)

    Danke aber für eure zahlreichen Beiträge :D
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche