MBP Probleme mit SafeSleep, Abschalten und Lüftern

Diskutiere mit über: MBP Probleme mit SafeSleep, Abschalten und Lüftern im MacBook Forum

  1. *Mark*

    *Mark* Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    Registriert seit:
    15.11.2006
    Hallo
    Hab mir vor ca. 3 Monaten ein 1,8 Ghz MBP im Refurbished Shop bestellt. Leider entwickelt es sich immer mehr zu einer Zicke. Meine grundlegende Problem ist, ob ich die folgenden Auffälligkeiten für Software oder Hardwareärger halten soll:

    Das erste Problem:

    - das MBP geht nicht zuverlässig und oft nur langsam schlafen, wenn man es zuklappt - hab schon gelesen, dass das Problem hier mehrere haben

    - das Macbook geht ab und zu ( 1-2 x die Woche) unabhängig vom Akkustand aus, wenn man den Netzstecker abzieht (im laufenden Betrieb) - aber auch nur dann - ohne Steckerabziehen läuft es sowohl auf Akku wie Netzbetrieb stabil, geht nicht beim arbeiten aus.

    - das Macbook fährt unnötig in den SafeSleep-Zustand auch wenn der Akku gut voll ist - läßt sich dann nur mit Druck auf den Powerknopf ( + am Netzteil hängend) aus dem Safesleep resummen. Ist das eigentlich normal, dass er nur resummt, wenn man den Powerknopf gedrückt hält - nur Aufklappen reicht bei mir nicht, stellt sich dann tot.
    Da ich gelesen hatte, daß Safesleep gerne Probleme macht, habe ich mit pmset rumgefummelt und Safesleep deaktiviert. Das hat auch die Zuverlässigkeit erhöht - geht nicht mehr in den Safesleep und schläft auch zuverlässiger ein (ps.: obwohl es jetzt vorkommt, dass ich es neu starten muß, wenn ich es versuche mit aufklappen aufzuwecken - ist dann während des Schlafens einfach ausgegangen) . Daher kam ich an diesem Punkt zu der Vermutung, das Ganze ist doch vielleich ein Softwareproblem, das sich hoffentlich irgendwann mit einem Update bessert. Aber dann kam noch das gestern dazu.

    - Gestern zum ersten mal aufgetreten, nach dem mal wieder plötzlichen Ausgehen beim Steckerabziehen: Neustart mit dann volle Pulle laufenden Lüftern - ist aber bis zum Desktop hochgefahren - hat sich aber nicht mit command-auswahl-p-r beheben lassen, erst als es eine kurze Zeit am Netzteil hing hat es sich beruhigt.

    Meine Frage an euch - hat jemand ähnliches mit seinem MBP erlebt. Muß man wohl doch von einem Hardwarefehler ausgehen, oder? Was wird wohl helfen - Boardwechsel? - hat nähmlich noch das originale, manchmal pfeifende verbaut. Wie überzeuge ich wohl den Servicemann, dass eine Reperatur notwendig ist, wenn die Fehler nur sporadisch auftreten? Da freu ich mich jetzt schon drauf.
     
  2. nelno

    nelno MacUser Mitglied

    Beiträge:
    825
    Zustimmungen:
    20
    Registriert seit:
    23.11.2004
    Hast Du nachgesehen, ob der Akku im Austauschprogramm ist? Nicht wegen Explosionsgefahr, sondern wegen Spannungsabfall. Das würde ggf. das Ausgehen und das spontane umdisponieren auf Safe Sleep erklären.
     
  3. *Mark*

    *Mark* Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    Registriert seit:
    15.11.2006
    Das hatte ich vergessen - Akku ist getauscht worden.

    Ich probier mal das, mal gucken ob das hilft:

    http://docs.info.apple.com/article.html?artnum=303319

    ps ps

    und das werd ich wohl auch mal probieren ;-)
    http://www.apple.com/support/downloads/macbookproefifirmwareupdate12.html
     
    Zuletzt bearbeitet: 15.11.2006
  4. *Mark*

    *Mark* Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    Registriert seit:
    15.11.2006
  5. *Mark*

    *Mark* Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    Registriert seit:
    15.11.2006
    Hab heute einen Ersatzacku von Apple bekommen. Aber jetzt fühlt sich das MacbookPro an wie ein elektrisierter Luftballon, wenn es am Netzstecker hängt, als wenn dann das ganze Gehäuse unter Strom steht. Hat das schon mal wer gehabt - naja jedenfalls muß ich wohl doch zum Serviceprovider, bevor ich Herzrythmusstörungen beim Arbeiten bekomme.
     
  6. *Mark*

    *Mark* Thread Starter MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    Registriert seit:
    15.11.2006
    Wird immer seltsammer - ich habe noch ein anderes Netzteil - mit dem hab ich nicht das Gefühl, daß die Oberfläche aufgeladen ist... Man, man mit dem Teil hab ich echt nur Probleme...
    Macht so ein vibrierendes Geräusch/Gefühl, wenn man mit der Handfläche drüberstreicht. Das komisch ist am Stecker ist absolut nichts zu sehen - beide Stecker sehen völlig gleich aus. Kribbelt richtig in den Finger beim schreiben.
    So hab noch ein bischen rumprobiert : Das Gehäuse lädt sich mit beiden Netzteilen reproduzierbar auf, wenn das Netzteil mit dem Adapterstecker in der Steckdose steckt, wenn es mit der Kabelverlängerung an der Steckdose hängt, lädt es sich nicht auf. Keine Ahnung was ich davon halten soll - ist auf jedenfall eins der merkwürdigsten Probleme die ich bisher hatte.
     
    Zuletzt bearbeitet: 17.11.2006
Die Seite wird geladen...
Ähnliche Themen - MBP Probleme SafeSleep Forum Datum
MBP 13" Retina (Early 2015) starke Display Probleme MacBook 26.10.2016
Probleme MBP nach SSD Wechsel MacBook 13.02.2016
MBP 2011 AppStore Probleme nach Logikbord-Tausch MacBook 17.07.2015
MBP (17 Zoll, Mitte 2009) - Grafikdarstellung Probleme MacBook 13.06.2015
Probleme mit der Festplatte MBP Retina Late13 MacBook 08.12.2014

Diese Seite empfehlen

Benutzerdefinierte Suche