MBP per DVI an Sanyo ZL-4 Beamer nicht korrekt!!

Dieses Thema im Forum "MacBook" wurde erstellt von Silence7, 19.07.2006.

  1. Silence7

    Silence7 Thread Starter MacUser Mitglied

    Beiträge:
    856
    Zustimmungen:
    12
    MacUser seit:
    31.01.2005
    Hy

    Ich wollte mein MBP mal an den Beamer schließen(DVI-HDMI).
    Funktionert auch wunderbar nur leider fehlt rechts und links ein paar cm... Das Dock(bei mir rechts) ist zur hälfte abgeschnitten!?! Wie kann das sein? Hab ich was falsch gemacht?

    Ich dachte HDMI ist das Ultimative ???
     
  2. Darkstar

    Darkstar MacUser Mitglied

    Beiträge:
    160
    Zustimmungen:
    0
    MacUser seit:
    17.07.2004
    Liegt vermutlich nicht am Notebook und an der Art, wie der Beamer angesteuert wird, vielmehr "beschneiden" die meisten Beamer das Bild ein wenig. Manche schneiden viel weg, manche weniger. Wie bei Röhren Fernsehern auch. Manche stellen mehr Bild am Rand dar, manche weniger.

    Schließ ihn vielleicht mal an einen DVD Player an und vergleiche dann die Bilder mit denen auf dem Book. Natürlich musst dann da auch die DVD im Vollbildmodus abspielen. Würde ich jetzt zumindest einmal ausprobieren.
    Korrigiert mich bitte, wenn ich jetzt Käse erzählt habe :)
     
  3. Silence7

    Silence7 Thread Starter MacUser Mitglied

    Beiträge:
    856
    Zustimmungen:
    12
    MacUser seit:
    31.01.2005
    mhh also vom DVD Player per YUV ist alles wunderbar.. auch HDMI-HDMI vom DVD Player zum Beamer wunderbar...
    z.B. iBook VGA auf VGA auch wunderbar...


    Immer nur wenn ich was in HDMI vom PC einspeise klappt es net.
    Hab hier auch noch nen Windows PC stehen das selbe Problem nur das er oben unten schneidet. kann man das am MBP korrigieren?

    Das kanns doch net sein das nen so teueres MBP nicht mal nen 1:1 Bild ausgibt, was nen DVD Player für 300 EUR schafft... oder?

    Und z.B. WMV-HD läuft halt nur aufm Rechner wenn man 720p oder 1080i haben will....
     
  4. jamspoon

    jamspoon MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    1
    MacUser seit:
    18.06.2006
    servus!

    habe auch nen beamer über dvi-hdmi angeschlossen, habe aber keine bild-abschnitte... schon mal an den auflösungen rumgespielt? oder den 16:9, 16:10 &co einstellungen am beamer?
    bei mir wird nur auf dem desktop vom macbook was weggeschnitten, bzw. zusammengedrückt, weil mb normal auf 1280x800 sich dann dem beamer in 1280x720 anpasst...

    mich würde aber selber noch was interessieren: schon mal über bootcamp und wmplayer die kaufbaren 720p wmvhds abgespielt? ist mir @mom zu heiß hier, aber hatte beim ersten test vor kurzem nur eine 480p statt 720p zuspielung vom mb zum beamer?! bei mac os klappts mit 720p wunderprächtig - wie sieht das bei dir aus?

    gruß, daniel
     
  5. AgentMax

    AgentMax Super Moderator

    Beiträge:
    37.227
    Zustimmungen:
    4.057
    MacUser seit:
    03.08.2005
    Soviel ich weiß kann man beim Z4 irgendwo im Menü den "Overscan" abschalten.

    Dein Problem ist:
    HDMI -> Videoschnittstelle -> Overscan
    VGA -> PC Schnittstelle -> kein Overscan
     
Die Seite wird geladen...