MBP C2D und SX541: Kein Internet

Diskutiere mit über: MBP C2D und SX541: Kein Internet im Internet- und Netzwerk-Hardware Forum

  1. orschinger

    orschinger Thread Starter MacUser Mitglied

    Beiträge:
    131
    Zustimmungen:
    21
    Registriert seit:
    24.10.2006
    Hallo,
    hab den Siemens SX541 Router und ein gestern erhaltenes MBP C2D.
    Gestern abend ging noch alles wunderbar (bis auf die Tatsache, dass ich erst nach Abschalten der Verschlüsselung ins Netz konnte).

    Dann schnell Bootcamp installiert und Windows draufgehauen. Dort ging schon nix mit WLAN-Verbindung (Netzwerk angezeigt aber wird nicht verbunden).

    Nun tut sich auch unter OSX nix mehr. Ich dreh noch durch :confused:

    Weiss jemand was?
     
  2. orschinger

    orschinger Thread Starter MacUser Mitglied

    Beiträge:
    131
    Zustimmungen:
    21
    Registriert seit:
    24.10.2006
    Unschöne und zufällig entdeckte Problembehebung:

    bei jedem OSX Start einmal den Router aus und wieder an schalten. Dann klappt's... kann doch nicht sein oder?

    Und die Verbindung ist dann doch erst recht lahm da, also so, dass ich im Browser surfen kann.
     
Die Seite wird geladen...
Ähnliche Themen - MBP C2D SX541 Forum Datum
2 Wlan's am MBP Internet- und Netzwerk-Hardware 21.08.2016
Wie MBP über Stick mit dem Internet verbinden? Internet- und Netzwerk-Hardware 20.08.2014
TC Backup-Probleme mit 2 MBP Internet- und Netzwerk-Hardware 18.12.2012
MBP mid 2010 (6,2) findet 5Ghz Netzwerk nicht (Cisco E3200) Internet- und Netzwerk-Hardware 26.04.2012
MBP C2D WLAN "hängt" Internet- und Netzwerk-Hardware 22.06.2008

Diese Seite empfehlen

Benutzerdefinierte Suche