mauszeiger beim pb g4 veschwindet

Diskutiere mit über: mauszeiger beim pb g4 veschwindet im MacBook Forum

  1. burki

    burki Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    25.11.2003
    hallo leute, kann mir jemand helfen!?

    habe ein pb g4 und wenn ich mit akku arbeite, bleibt nach ca. 15 minuten einfach der mauszeiger stehen und verschwindet dann. das trackpad bleibt einfach tot

    wenn ich ihn dann zuklappe, einen moment warte, wieder aufmache, ist der zeiger wieder da und es geht für weitere 10 minuten, wenn ich glück habe.
    bei netzbetrieb hab ich das komischerweise nicht.

    ist auch offenbar egal, ob der akku voll ist oder fast leer.

    was kann ich tun?
    grüsse
    burki.
     
  2. Grady

    Grady MacUser Mitglied

    Beiträge:
    2.277
    Zustimmungen:
    0
    Registriert seit:
    25.04.2003
    Hast du schon einen PMU-Reset durchgeführt?
    Wenn nicht, wäre das eine Möglichkeit: "Befehl+alt+shift+Einschaltknopf 5sek. drücken" im ausgeschalteten Zustand und gleichzeitig loslassen. Siehe hier: http://docs.info.apple.com/article.html?artnum=14449#faq10

    Ansonsten noch das PRAM löschen oder in der OF einen "reset-all" durchführen. OpenFirmware: Befehl+alt+O+F beim Start halten.
    PRAM: Befehl+Alt+P+R beim Start halten bis der Startton dreimal ertönt ist.
     
  3. burki

    burki Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    25.11.2003
    hallo gradi,

    nein, habe ich noch nicht - aber werde ich tun!
    danke für den tipp.
    dann werde ich das phänomen weiter beobachten. wenn gut, dann gut. wenn nicht, werde ich mich wohl wieder melden müssen!

    burki.
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche