Maus unter Systemeinstellungen nicht mehr da

Diskutiere mit über: Maus unter Systemeinstellungen nicht mehr da im Mac OS X Forum

  1. macccc

    macccc Thread Starter MacUser Mitglied

    Beiträge:
    668
    Zustimmungen:
    1
    Registriert seit:
    04.03.2004
    Hallo! Ich habe ein iBook G3 900 Mac OS X 10.3.8 mit meiner Logitech Mini Optical Maus, die per USB angeschlossen ist. Normalerweise habe ich Exposé auf der Radtaste, was sehr praktisch beim Surfen ist. Exposé ging aber auf einmal nicht mehr per Radtaste, so dass ich in den Systemeinstellungen bei Maus bzw. Tastatureinstellungen nachsehen wollte. Klicke ich das entsprechende Icon in der Systemsteuerung zur Anwahl der Maus an, wird das ganze Feld einfach weiß bzw. grau.

    Um das Problem zu lösen, habe ich einen passenden Maustreiber für OSX von Logitech installiert und neu gestartet. Das Ergebnis: Die Maus ist jetzt viel zu schnell, lässt sich nicht mehr verlangsamen (kein Zugang über die Systemeinstellungen) und mein Exposé geht immer noch nicht über die Radtaste. Ich weiß hier nicht mehr weiter, hat jemand eine Idee?

    Macccc
     
    Zuletzt bearbeitet: 21.02.2005
  2. macccc

    macccc Thread Starter MacUser Mitglied

    Beiträge:
    668
    Zustimmungen:
    1
    Registriert seit:
    04.03.2004
    Hat jemand eine Idee?
     
  3. macccc

    macccc Thread Starter MacUser Mitglied

    Beiträge:
    668
    Zustimmungen:
    1
    Registriert seit:
    04.03.2004
    Ich konnte das Problem mittlerweile zum Teil selbst lösen. Schuld an allem war das Programm "USB-Overdrive", das ich einfach deinstalliert habe, anschließend ging Exposé wieder per Maus. In den Systemeinstellungen ist leider bisher weder Maus noch Tastatur einstellbar, da das Feld leer bleibt.
     
    Zuletzt bearbeitet: 21.02.2005
  4. macccc

    macccc Thread Starter MacUser Mitglied

    Beiträge:
    668
    Zustimmungen:
    1
    Registriert seit:
    04.03.2004
    Wie komme ich nun wieder an die Einstellungen für die Maus?
     
  5. macccc

    macccc Thread Starter MacUser Mitglied

    Beiträge:
    668
    Zustimmungen:
    1
    Registriert seit:
    04.03.2004
    Anscheinend weiß niemand eine Antwort >nachobenschieb<
     
  6. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    Registriert seit:
    22.02.2003
    Am einfachsten installierst du das System mit der Option Archivieren und Installieren. Dabei bleiben deine home Verzeichnisse erhalten sondern nur das System wird neu installiert - und damit auch die Kontrollfelder. Meines Wissens lassen sich die Kontrollfelder nicht separat installieren.

    Cheers,
    Lunde
     
  7. macccc

    macccc Thread Starter MacUser Mitglied

    Beiträge:
    668
    Zustimmungen:
    1
    Registriert seit:
    04.03.2004
    Okay, das werde ich auf jeden Fall ausprobieren. Danke.

    macccc
     
  8. macccc

    macccc Thread Starter MacUser Mitglied

    Beiträge:
    668
    Zustimmungen:
    1
    Registriert seit:
    04.03.2004
    Heute konnte ich das Problem lösen. In den Systemeinstellungen habe ich die Landeseinstellungen von Deutsch auf Englisch umgestellt und mich aus- und wieder eingeloggt. Nachdem die Landeseinstellungen Englisch waren konnte ich die Maus- und Keyboardeinstellungen aufrufen. Da soll mal einer schlau draus werden, warum das so ist. Na ja, egal, jetzt gehts und ich bin zufrieden.
     
Die Seite wird geladen...
Ähnliche Themen - Maus unter Systemeinstellungen Forum Datum
Probleme nach Update (unter anderem mit Maus) Mac OS X 28.03.2016
Maus unter ML wird als Tastatur erkannt? Mac OS X 26.07.2012
Maus verhalten unter Mac OS X 10.6.x Mac OS X 15.08.2011
Hakelige Maus unter 10.5.7 Mac OS X 28.04.2010
Die Maus unter OS X 10.3.9 Mac OS X 18.01.2010

Diese Seite empfehlen

Benutzerdefinierte Suche