Maus springt rum

Dieses Thema im Forum "Peripherie" wurde erstellt von bsecow, 15.06.2006.

  1. bsecow

    bsecow Thread Starter MacUser Mitglied

    Beiträge:
    344
    Zustimmungen:
    19
    Registriert seit:
    27.12.2005
    Hi,

    nutze eine Logitech G5 an meinem Powerbook G4 als Maus zu Hause.
    Habe sie bereits zu Windows-Zeiten gefirmwareupdated (schwarze Untergründe waren da ja so ein Problem) und sie lief auch wirklich absolut perfekt dort.

    Nachdem ich sie - zuvor war meine MX500 angeschlossen, keine Probleme - nun am PB anschloss, hab ich jedoch ab und zu mit einem Springen zu kämpfen. (10.4)
    Während der Bewegung springt die Maus mal eben etwa eine halbe Bildschirmlänge zur Seite oder nach oben/unten. Ich bilde mir das nicht nur ein, ich hab es mal beobachtet, sie springt ganz eindeutig ganz extrem und ohne, dass ich eine reproduzierbare Ursache finde.

    Ist jemandem eine Lösung hierfür bekannt? Nervt ab und an schon, wenn man im Dock plötzlich das Programm 12 Plätze weiter links startet als geplant... ;)

    ciao

    edit: Sie springt übrigens nicht hin und her, sondern immer einfach nur ein Sprung.
     
  2. Junior-c

    Junior-c Gast

    Hatte mal ein Haar vorm optischen Sensor. Da ist meine Maus auch ordentlich gesprungen. Sonst fällt mir nichts ein. Einfach mal ordentlich den Sensor kontrollieren/reinigen.

    MfG, juniorclub.
     
  3. Icestyle

    Icestyle MacUser Mitglied

    Beiträge:
    694
    Zustimmungen:
    36
    Registriert seit:
    23.03.2005
    hab das selbe bei meiner G7, tritt aber nicht so oft auf dass ich die Maus wechseln müsste
     
  4. lanthan

    lanthan MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    Registriert seit:
    22.06.2003
    Kenne das Problem auch, allerdings nur bei Funkmäusen mit fast erschöpften Akkus oder reflektierenden Untergründen. Ansonsten tippe ich auf Staub vor dem Sensor (oder internen Hardware Defekt). Da sich das meiste bei dir wohl ausschließen lässt muss es wohl am USB Port liegen (hatte da auch mal bei den PB Probleme mit einem Audio Interface). Treiberupdate?
    vermute ich jetzt mal... viel glück
    grüße
    l
     
  5. bsecow

    bsecow Thread Starter MacUser Mitglied

    Beiträge:
    344
    Zustimmungen:
    19
    Registriert seit:
    27.12.2005
    Hi,

    also verdreckt ist der Sensor nicht, habe das nochmal genau überprüft. Das Problem tritt ja auch nur am Mac auf. Treiber von Logitech für Mac gibt es afaik ja leider nicht.

    Ja, so oft ist es nicht, aber ich finde es dennoch störend. Vor allem, weil ich überlegt hab, mal wieder in Ründchen zu zocken, wenn ich nix zu tun hab. ;)
     
  6. ynos

    ynos Gast

    Es gibt ja diesen bug mit dem nervösen Mauszieger bei einigen Notebooks von Apple (meinem ibook auch)

    Hast du danach mal gesucht in diesem Forum?
     
  7. Timosaurier

    Timosaurier MacUser Mitglied

    Beiträge:
    1.515
    Zustimmungen:
    25
    Registriert seit:
    18.02.2005
    hab das auch manchmal...
    Bei mir liegt es an der Holzstruktur in meinem Schreibtisch. Damit hat der Sensor wohl teilweise Probleme (verständlicher Weise)...
    Auch weisse Mousepads sind oft ein Grund für "springende Mäuse"...
     
  8. bsecow

    bsecow Thread Starter MacUser Mitglied

    Beiträge:
    344
    Zustimmungen:
    19
    Registriert seit:
    27.12.2005
    Zu einem "nervösen Mauszeiger" finde ich nicht wirklich viel, und vor allem nichts, das sich nach meinem Problem anhört.
    Gestern war es besonders schlimm, war mit dem NB draußen, wieder drinnen, aufgeladen, Maus dran, da ist die nur noch hin- und hergesprungen, man konnte kaum arbeiten. Die Sprünge waren dieses mal auch kleiner. Hab mittlerweile wieder die MX500 angeschlossen...

    Arbeite mit meiner G5 nun gerade am Windows-PC - ohne das kleinste Problem. Es kann weder an der Maus noch am Untergrund liegen (Qualitäts-Mauspad und Tisch machen beide Probleme).
     
  9. bsecow

    bsecow Thread Starter MacUser Mitglied

    Beiträge:
    344
    Zustimmungen:
    19
    Registriert seit:
    27.12.2005
    Nachdem die MX500 nun ihren Geist aufgab (dachte erst, ich hätte es beim Mauspad reinigen übertrieben, merkte aber gerade im Windows-Betrieb, dass die Maus offenbar kaputt ist - der Mauszeiger verschwindet dauernd einfach, als sei da ein Wackelkontakt, und ein mal kam auch "Neue Hardware gefunden") ist die G5 meine einzige Alternative. Eine Zeit lang lief es eben, aber jetzt, auch nach Neustart, ist die Maus nur noch am Ruckeln, Haken und Springen.

    Hat wirklich keiner eine Idee? Mittwoch geht's in Urlaub, für neue Bestellen ist es also zu spät und ich weiß nicht, ob ich es nochmal schaffe, vorher eine Neue zu kaufen...
     
  10. bsecow

    bsecow Thread Starter MacUser Mitglied

    Beiträge:
    344
    Zustimmungen:
    19
    Registriert seit:
    27.12.2005
    edit: Doppelpost oO
     
Die Seite wird geladen...

Diese Seite empfehlen