Maus Probleme

Dieses Thema im Forum "Peripherie" wurde erstellt von coke.42, 18.05.2004.

  1. coke.42

    coke.42 Thread Starter MacUser Mitglied

    Beiträge:
    640
    Zustimmungen:
    25
    MacUser seit:
    11.05.2004
    Hallo Leute,
    habe hier fiese Mausprobleme unter OSX.
    Habe eine Logitech MX700 und auch die passenden Treiber. Soweit so gut.

    Das Problem ist, die Zeigergeschwindigkeit läßt sich nicht über den Treiber sondern nur über die normalen Systemeinstellungen regeln. Soweit auch noch kein Problem.

    Aber jedes mal, wenn ich den Rechner neu hochfahre, ist der Zeiger wieder viel zu schnell obwohl in den Systemeinstellungen alles wie vorher ist.

    Dann genügt ein Klick, genau auf die Position der Einstellungen die vorhanden ist und schon ist dasd Tempo wieder normal.

    Beim nächsten Booten geht der Spaß von vorne los.

    Hat jemand RAT?

    Thorben
     
  2. Temp13

    Temp13 MacUser Mitglied

    Beiträge:
    492
    Zustimmungen:
    2
    MacUser seit:
    17.05.2004
    Thema bekannt

    Hatte das gleiche Problem unter OS9 auch schon aber mit ner Logi MX 500 die hat sich lediglich in den Mauseinstellungen und nicht in der Mouseware verstellen lassen, und zudem noch der Kackes nach dem booten. Leider war das Problem erst weg als ich ein neues System aufgespielt bzw. upgedatet habe... Bei mir isses jetzt nur noch ein - zwei Sekunden nach dem booten so... Aber mehr kann ich dazu auch nicht sagen leider...:(
     
  3. xkeek

    xkeek MacUser Mitglied

    Beiträge:
    408
    Zustimmungen:
    0
    MacUser seit:
    25.02.2004
    Hi,

    ich hab zwar keine generelle Lösung deines Problems, jedoch kannst du mit defekter Link entfernt die Geschwindigkeit des Zeigers festlegen. Vielleicht ist dir damit geholfen...
     
  4. coke.42

    coke.42 Thread Starter MacUser Mitglied

    Beiträge:
    640
    Zustimmungen:
    25
    MacUser seit:
    11.05.2004
    Nix da

    Tja. leider hat die neue Sorftware auch nichts gebracht.

    Nach einem Neustart ist der Zeiger wieder schnell. Dann reicht ein Klick in den Mauspreferenzes und es geht wieder.

    Diese stehen immer noch auf der richtigen Position, aber Theorie und Realität passen nicht zusammen.

    so ein leid.

    Thorben
     
  5. abgemeldeter Benutzer

    abgemeldeter Benutzer Gast

    Mal versucht, was passiert, wenn Du die Datei ~Library/Preferences/com.apple.mouse.scaling.plist wegschmeißt?
     
  6. coke.42

    coke.42 Thread Starter MacUser Mitglied

    Beiträge:
    640
    Zustimmungen:
    25
    MacUser seit:
    11.05.2004
    Re: Nix da

     

    Nö. Aber wenns helfen könnte, dann kann ich es nachher ja mal versuchen :)

    Melde mich dann wieder.

    Thorben
     
  7. MisterMini

    MisterMini MacUser Mitglied

    Beiträge:
    1.313
    Zustimmungen:
    2
    MacUser seit:
    26.07.2005
    Hallo Coke!

    Hat das Postives oder Negatives zu bedeuten, dass du dich nicht wieder gemeldet hast? Es gibt inzwischen einen Thread von mir zum selben Thema. Die Symptomatik ist exakt die gleiche.

    Temp13 hat das Problem mit einer neuen Software in den Griff bekommen, schreibt er, aber das kann ich mir nicht so ganz erklären.

    Vor allem ist ärgerlich, dass es schon so lange besteht.

    Ich kann morgen mal ein Mail an die Pressestelle von Logitech schreiben. Apple sagt nix dazu, oder?
     
  8. simusch

    simusch MacUser Mitglied

    Beiträge:
    2.221
    Zustimmungen:
    186
    MacUser seit:
    27.09.2004
    ich habe das problem mit der mx700 auch...

    aber ich hab mir jetzt die maus so eingestellt, das sie nach dem aufstarten die gewünschte geschwindigkeit hat :) so gehts auch
     
  9. MisterMini

    MisterMini MacUser Mitglied

    Beiträge:
    1.313
    Zustimmungen:
    2
    MacUser seit:
    26.07.2005
    @Simusch: Kannst du das mal genauer erklären? Was hast du denn eingestellt? Bei mir ist in den Systemeinstellungen die Maus immer auf ganz schnell. Nach dem Neustart ist sie aber noch schneller als ganz schnell. Erst ein Klick auf "ganz schnell" - ohne dadurch die Geschwindigkeit zu verändern - sorgt dann für die gewünschte Geschwindigkeit der MX700.

    Bitte beschreib mal schnell deinen Workaround. Ich will - wenn ich mal runterfahre - einfach rauffahren, Maus anfassen, arbeiten.
     
  10. simusch

    simusch MacUser Mitglied

    Beiträge:
    2.221
    Zustimmungen:
    186
    MacUser seit:
    27.09.2004
    so hab ich meine maus eingestellt

    so hat sie nach dem neustart eine für mich angenehme geschwindigkeit, andere finden es zwar zu schnell...
    ich geh dann einfach *nicht* mehr in die systemeinstellungen und klick den schieber an.
    hab das vorhin beim abfotografieren kurz mal gemacht und jetzt ist mir die maus zu langsam :)
     

    Anhänge:

Die Seite wird geladen...
Ähnliche Themen - Maus Probleme
  1. NeoTheThird
    Antworten:
    1
    Aufrufe:
    435
    domemvs
    02.06.2014
  2. 123mac
    Antworten:
    0
    Aufrufe:
    294
    123mac
    12.05.2010
  3. voiddefine
    Antworten:
    3
    Aufrufe:
    1.533
    b0ng0
    11.02.2011
  4. TheMaXim
    Antworten:
    3
    Aufrufe:
    302
    mpinky
    29.04.2009
  5. Familie-Azzaro
    Antworten:
    3
    Aufrufe:
    887
    sulu32
    18.08.2009