Maus langsamer nach abmelden

Dieses Thema im Forum "Mac OS X" wurde erstellt von snitch, 16.06.2005.

  1. snitch

    snitch Thread Starter MacUser Mitglied

    Beiträge:
    101
    Zustimmungen:
    0
    MacUser seit:
    08.03.2005
    hi, habe folgendes Problem: immer wenn ich mich an und wieder abmelde ist danach meine Mausbewegung viel langsamer .. ich hab eine Logitech OpticalMX500 Maus und auch das Logitech Control Center, vielleicht hat es etwas damit zu tun ? das problem ist nur das nach einem Neustart die Mausgeschwindigkeit wieder normal ist, ich finde die Mausgeschwindigkeit die mir das Logitech control center beschert aber eigentlich sehr schön weil etwas schneller als standard osx mausgeschwindigkeit ... weis jemand rat ?
     
  2. iLover

    iLover Banned

    Beiträge:
    322
    Zustimmungen:
    0
    MacUser seit:
    13.03.2005
    der Apple-original-Treiber und der von Logitech können sich nicht riechen, das ist das Problem. Man müßte einen deinstallieren um ein gutes Ergebnis zu erreichen. Leider geht das nicht, da der Apple-USB-Treiber weitere wichtige Funktionen enthält die nicht abgeschaltet werden dürfen. Also ist es immer ein Kampf zwischen beiden.

    Neueinstellung und Reboot sind die einzigen mir bekannten Mittel das kurzfristig zu verbessern.
     
  3. snitch

    snitch Thread Starter MacUser Mitglied

    Beiträge:
    101
    Zustimmungen:
    0
    MacUser seit:
    08.03.2005
    hm mist ... trotzdem danke
     
  4. Badener

    Badener Gast

    So nebenbei bemerkt: Bei meiner original Apple-BT-Maus ist es genauso.....

    War die Kiste im Standby, wird die Maus suuuuuper-langsam.... Also neustart :(
     
  5. compifrank

    compifrank MacUser Mitglied

    Beiträge:
    2.118
    Zustimmungen:
    45
    MacUser seit:
    09.01.2003
    Installier als Beschleuniger mal MouseZoom. Das könnte helfen.
    MouseZoom findest Du hier:
    defekter Link entfernt
     
  6. Badener

    Badener Gast

    @compifrank:

    Cool - Danke! DAß war das fehlende Tool :)

    Jetzt flutscht die Maus wie geschmiert.... :D:D
     
  7. compifrank

    compifrank MacUser Mitglied

    Beiträge:
    2.118
    Zustimmungen:
    45
    MacUser seit:
    09.01.2003
    Schön, freut mich dass es geholfen hat.
    Viel Speed äääh Spaß :)
     
  8. Artaxx

    Artaxx MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    MacUser seit:
    25.03.2004
    Bei meiner MX510 muss ich nur einmal kurz den USB Stecker ziehen und wieder rein damit. Das passiert bei mir immer wenn ich mich ab und wieder anmelde. Keine Ahnung warum.

    Gruß
    Artaxx
     
Die Seite wird geladen...

Diese Seite empfehlen