Mathematische Zeichen werden nicht korrekt dargestellt.

Dieses Thema im Forum "Office Software" wurde erstellt von schmokie, 26.03.2007.

  1. schmokie

    schmokie Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    25.03.2007
    Hi,
    ich habe im Moment das Problem das mir unter Open oder auch NeoOffice Mathematische Formeln welche ich von anderen Leuten, welche Windows benutzen, nicht richtig dargestellt werden. Alle Sonderzeichen wie "alpha", "integral", "=" oder dergleich werden nur als Platzhalter (leere Rechtecke) dargestellt.
    Ziemlich komisch finde ich das unter Open Office die Formel im Formeleditor richtig dargestellt werden allerdings nicht im Dokument.
    Unter NeoOffice kann ich die Formeln noch nicht mal im Formeleditor öffnen. Wenn das versuche komm ich die Fehlermeldung: "Fehler beim Aktivieren des Objektes: Allgemeiner OLE Fehler"
    Die gleichen Formeln lassen sich allerding in OO unter Windows korrekt darstelen, daher ist meine Vermutung das mir evt. die entsprechenden Schriftsätze fehlen. Da ich allerdings ein Mac-Neuling bin habe nicht nicht wirklich nen plan wie und wo ich nachschaun muss.

    Ich hoffe das mir jemand behilflich sein kann.
    Schon mal danke für eure Antworten.
     
  2. schmokie

    schmokie Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    25.03.2007
    Hi noch mal,
    ich hab heute mein NeoOffice auf Version 2.1 geupdatet. Jetzt werden mir alle Formeln korrekt dargestellt. Hoffe das es jetzt keine weiteren Probleme mehr gibt. ;)
     
Die Seite wird geladen...

Diese Seite empfehlen