Massive Probleme mit ATI Radeon 8500

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von Sinalco, 25.06.2004.

  1. Sinalco

    Sinalco Thread Starter MacUser Mitglied

    Beiträge:
    100
    Zustimmungen:
    0
    MacUser seit:
    30.01.2004
    Hallo,
    nach dem Wechsel von ATI Rage auf eine 8500 (gebraucht/Mac Edition) haben sich einige Probleme ergeben:

    Die Karte zeigt mir 2 Monitore an, obwohl nur einer angeschlossen ist. Dieser 2. Monitor -obwohl nicht vorhanden- bindet folgerichtig auch 32 MB Videospeicher. Wie kann ich den 2. Monitor löschen? Gibt´s da einen Trick? (System ist 9.2.2)

    2. Problem: ein angeschlossener 2. VGA-Monitor erhält über den DVI-Anschluß mittels Adapter kein Signal, wird aber vom System erkannt.

    Habe den letzten Treiber für OS9 von der ATI-Seite gezogen. Bin allerdings jetzt mit meinem Latein so ziemlich am Ende. Hat die Karte einen internen Speicher, der alte Einstellungen übernimmt? Wenn ja, kann dieser gelöscht werden?

    Für Tipps dankbar. S.
     
  2. rex1966

    rex1966 MacUser Mitglied

    Beiträge:
    1.003
    Zustimmungen:
    46
    MacUser seit:
    10.12.2003
    Also so wie es aussieht,ist es dann eine Radeon 8500 die nicht den Spezifikationen von ATI enspricht.
    Ein für den Mac funktiosfähige Radeon 8500 muss den 2ten RamDAC haben,das ist der Chip der links oben neben dem Lüfter sitzt.
    Wenn dieser nicht vorhanden ist wird in den ATI Display Einstellungen unter OSX ein sogenannter Mirrorscreen(ein nicht angeschlossener zweiter Monitor) angezeigt,außerdem wird das Videoram auf 32MB pro Monitor reduziert.
    Es gibt allerdings eine Trick dieses Problem zu umgehen.
    Unzwar indem man sich die neusten DisplayTools von ATI für den Mac zieht,da gibt es eine Option von man(Darstellung auf einem Monitor erzwingen) anklickt.
    Dann sollte es auch mit 8500er ohne 2ten RamDAC gehen ohne das der sogenannte Mirrorscreen vorhanden ist.Die Karte hat dann auch die vollen 64MB-Ram.
    Ob der DVI geht konnte ich nicht testen.Dual Display geht aber ohne den zweiten RAMDAC trotzdem nicht.
    Hab es mal mit einer 8500er PowerColor Evil Master-2 LE ausprobiert.
    Schon komisch was es da für Exoten selbst von ATI selber gibt.

    Viele grüße
     
    Zuletzt bearbeitet: 29.10.2004
Die Seite wird geladen...

Diese Seite empfehlen