Mal wieder: OSX an PC WLAN

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Gaunerbruder, 12.06.2003.

  1. Gaunerbruder

    Gaunerbruder Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    12.06.2003
    Hallo,

    in unserem Windows 2003 Server Netzwerk ist seit neustem ein Netgear WLan Acces Point integriert. Ohne WEP-Verschlüsselung funktioniert die Verbindung meines PB per Airport ohne weiteres. Bei aktivierter Verschlüsselung allerdings passiert folgendes: ich kann mich zwar anmelden, die Signalstärle wird angezeigt - aber weder Server noch Internet ist verfügbar.

    Unerklärlich ist mir auch, warum die Anmeldung mit und ohne vorangestelltem "$" funktioniert. Und obwohl die Software zum Netgear vier optionale Keys bei der Verschlüsselung der "passphrase" (40/64) anbietet und die vierte aktiviert ist, funktioniert das einloggen vom Mac aus nur mit dem (eigentlich nicht aktivierten) ersten Key.

    Eine Basisstation kann ich im Airport Admin Programm nicht auswählen - aber vielleicht gilt das ja auch nur für original Apple Hardware. TCP/IP steht auf DHCP, anpingen funktioniert gar nicht.

    Für Anregungen wäre ich dankbar - und sorry, wenn das ganze hier schon zufälligerweise mal durchgekaut wurde und ich den Thread übersehen habe...

    Grüße!
     
  2. lord_webi

    lord_webi Banned

    Beiträge:
    78
    Zustimmungen:
    0
    MacUser seit:
    21.02.2003
    jo

    ... das gleiche habe ich auch mit meinem iBook über einen WLAN
    Gateway von 3Com ... die Verschlüsselung scheint nur mit orig.
    Apple Hardware zu funzen ... :confused:
     
  3. Kheldour

    Kheldour MacUser Mitglied

    Beiträge:
    1.143
    Zustimmungen:
    30
    MacUser seit:
    03.05.2003
    liegt vermutlich an der Art des Schlüssels. Ob es Hex oder Ascii ist.
    Näheren Hinweis sollte Dir das AP-Handbuch geben.
    Immerhin ist es löblich, daß Ihr den Key eingeschaltet habt.

    Fahr mal zur Deutschen Bank nach Frankfurt und schalt mal Deinen AirPort ein........ ;) kopfkratz
     
  4. Homer

    Homer MacUser Mitglied

    Beiträge:
    1.242
    Zustimmungen:
    7
    MacUser seit:
    22.03.2003
    Kannst mal schauen, vielleicht hilft dir meine Anleitung weiter.

    http://www.baumweb.de da isn Link

    Homer
     
  5. Gaunerbruder

    Gaunerbruder Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    12.06.2003
    Danke für die Antworten. Des Rätsels Lösung waren wohl 2 Punkte. Der Netgear generiert aus einer Phrase vier HEX Keys. Vier unterschiedliche bei 40bit, 4 mal den selben bei 128bit. Erst letztere Option funktioniert dann auch mit dem Mac. Der 2 Punkt ist, dass man diesen Schlüssel nun nicht unter dem Airport Symbol im Finder (Andere...) einträgt, sondern in der Netzwerkeinstellung (System Preferences/Airport) - anders als über den Finder wird hier nämlich der $ akzeptiert, ohne den es nicht funktioniert.

    Grüße!
     
Die Seite wird geladen...