Mail2 unter panther?

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von hagbard86, 05.06.2005.

  1. hagbard86

    hagbard86 Thread Starter MacUser Mitglied

    Beiträge:
    3.947
    Zustimmungen:
    42
    MacUser seit:
    30.03.2005
    kann man mail2 (von tiger) auch unter panther noch zum laufen bringen?
     
  2. aeuglein

    aeuglein MacUser Mitglied

    Beiträge:
    559
    Zustimmungen:
    0
    MacUser seit:
    17.03.2004
    glaub nicht, allein schon wegen Spotlight Implementierung!
     
  3. Vorallem was willst du mit Mail2 ich bin immer noch vollauf mit Mail zufrieden!
     
  4. hagbard86

    hagbard86 Thread Starter MacUser Mitglied

    Beiträge:
    3.947
    Zustimmungen:
    42
    MacUser seit:
    30.03.2005
    mei war halt bei tiger dabei deshalb :p
     
  5. ok versteh das aber warum willst du Mail2 unter Panther laufen lassen wenn du schon Tiger hast! Die Aktion versteh ich weiss Gott nicht!????
     
  6. hagbard86

    hagbard86 Thread Starter MacUser Mitglied

    Beiträge:
    3.947
    Zustimmungen:
    42
    MacUser seit:
    30.03.2005
    na ist nur rein interessehalber
     
  7. holgix

    holgix MacUser Mitglied

    Beiträge:
    159
    Zustimmungen:
    0
    MacUser seit:
    23.04.2005
    Hi,

    mich würde aus schon mehr aus einem praktischen Anlass heraus interessieren. ich hatte den tiger draufgemacht und war eigentlich superzufrieden.

    Nun hab eich aber leider zwei Anwendungen gefunden, die ich dringend benötige, die eben nicht unter Tiger laufen.

    Es handelt sich dabei um den ICA client von Citrix und die PDA Sync-Software "missing sync".

    Am meisten tut mir aber Mail.app weh. :motz

    Also wenn es eine Möglichkeit gäbe, fände ich das einfach klasse. Gleiches gilt auch für SAFARI, wo ich die Möglichkeit vermisse mit TABs zu schreiben.
     
  8. A.D.

    A.D. MacUser Mitglied

    Beiträge:
    27
    Zustimmungen:
    0
    MacUser seit:
    07.05.2005
    Missing Sync läuft unter Tiger. Zumindest bei mir. (für palm)

    AD
     
  9. holgix

    holgix MacUser Mitglied

    Beiträge:
    159
    Zustimmungen:
    0
    MacUser seit:
    23.04.2005
    Hallo A.D.

    anbei ein Text des herstellers. Ich habe schob oft bereut mich damals nicht für einen PALM entschieden zu haben. Eigentlich wollte ich den tungsten t3, aber zu dem zeitpunkt gab es keine ernstzunehmende navigationssoftware für palm. Ich habe extra bei TOMTOM und Navigon wegen der geplanten Unterstützung angefragt. Beide sagten mr das nicht geplant sei Palm zu unterstützen, also habe ich mir einen IPAQ 2210 mit navigon gekauft.

    2 (!) Monate danach hat TOMTOM eun supergeiles Bundle mit dem tungsten t3 und der tomtom Software rausgebracht ! ich bin mir ziemlich ver****** vorgekommen.

    Ach ja, ich wollte dir ja den text des herstellers posten

    ----------------8<---------------------------------------------------
    The Missing Sync for Palm OS, version 4.0.5, is compatible with Tiger.

    The Missing Sync for Pocket PC, version 1.0.4
    Summary: Not compatible, paid upgrade available soon

    The Missing Sync for Pocket PC was the first Apple-approved, third-party plugin designed to work with iSync. With Tiger, iSync has changed significantly so that 10.2.x and 10.3.x iSync plugins no longer function. As a result, the current release of The Missing Sync for Pocket PC is not compatible with Tiger.
    -----------------------------------------8<-------------------------

    :motz
     
  10. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.831
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    dazu musst du alle frameworks, die es benutzt auf panther kopieren...
     
Die Seite wird geladen...

Diese Seite empfehlen