Mail und Safari starten nicht richtig –*was nun?

Dieses Thema im Forum "Mac OS X" wurde erstellt von Gonz, 31.01.2005.

  1. Gonz

    Gonz Thread Starter MacUser Mitglied

    Beiträge:
    787
    Zustimmungen:
    35
    MacUser seit:
    16.01.2004
    Hallo Leute, ich habe ein mittelschweres Problem mit meinem G4:

    Wenn ich Safari und Mail starten möchte, zeigt er zwar das Programm als gestartet an (im Dock->schwarzes Dreieck und auch bei Apfel-Tab), aber es öffnet sich kein Fenster und auch das Menü ist nicht zu erreichen. Ich habe das Problem seit einiger Zeit, habe über Disk Utility die Benutzerrechte repariert, da hat es geklappt, aber jetzt spinnt auch das Programm: Ich kann das Volume nicht richtig auswählen, nur Glücksrad, und nichts weiter.

    Was kann ich tun?

    Danke schon mal für Eure Antworten...

    Gonz
     
  2. Dr. NoPlan

    Dr. NoPlan Gast

    sieht nach dem oft besprochenen Schriftenproblem
    System Helvetica bzw Monaco aus --> Suche.

    Die sind mit Sicherheit deaktiviert. Und wenn doch,
    dann hast wahrscheinlich das gleiche Problem wie
    ich längere Zeit, das Mail, Safari und andere Dienstapps
    nur nach dem Starten der Schriftensammlung hochfahren.

    Ich weiss nicht warum, aber das hat sich dann irgendwann
    wieder gelegt. Das Problem trat mit 10.3.5 auf.
     
  3. Gonz

    Gonz Thread Starter MacUser Mitglied

    Beiträge:
    787
    Zustimmungen:
    35
    MacUser seit:
    16.01.2004
    Danke für die schnelle Antwort!!!

    Die Helvetica Meue war tatsächlich deaktiviert, und wenn die Schriftsammlung an ist, starten auch Mail und Safari wieder.

    Dafür schonmal DANKE DANKE DANKE!!!

    Aber trotzdem ist das ja kein Dauerzustand...

    Disk Utility funktioniert nicht richtig, ich kann meine HD nicht mehr backuppen (benutze Retrospect)

    Woran kanns denn grundsätzlich liegen? Oder hilft alles nix, muss OS X neu drauf? Das würde ich gerne vermeiden...

    Gibt es eine Möglichkeit, das Betriebssystem neu aufzuspielen, aber die Programme usw. zu erhalten?

    Fragen über Fragen...
     
  4. Mackie1957

    Mackie1957 MacUser Mitglied

    Beiträge:
    309
    Zustimmungen:
    1
    MacUser seit:
    31.10.2004
    Du kannst deine zusätzliche Software auf eine separate Partition schieben und die persönlichen Ordner von mail und Safari. Dann alles neu machen und die Ordner wieder einfügen.
     
  5. bassermann

    bassermann Gast

    zu den schriften: ausführliche info hier

    OS X muss nicht neu drauf. ich hatte das problem als früh-auf-panther-umsteiger und war lange damit alleine und habe unnötigerweise das system mehrfach installiert, weil das problem immer wieder auftrat. inzwischen habe ich es im griff. der problemverursacher ist die helvetica die (neben monaco und lucida grande) unbedingt vom system benötigt werden.
    ich weiß inzwischen welche schriften man rauswerfen kann, empfehle das aber niemandem, der sich nicht mit der materie befaßt hat.
     
    Zuletzt von einem Moderator bearbeitet: 25.10.2015
  6. Mackie1957

    Mackie1957 MacUser Mitglied

    Beiträge:
    309
    Zustimmungen:
    1
    MacUser seit:
    31.10.2004
    Dann bleibt ja doch nur die Neuinstallation......... kopfkratz
     
    Zuletzt von einem Moderator bearbeitet: 25.10.2015
  7. bassermann

    bassermann Gast

    nein, wie gesagt, man muß sich etwas informieren.

    die kurzversion: schau daß in /system/library/fonts die helvetica.dfont liegt und du sie über die schriftsammlung (unter Computer) aktiviert hast sowie, daß keine andere helvetica geladen ist.
    falls in /benutzername/library/fonts eine helvetica (auch Neue) liegt, diese löschen.
     
  8. Gonz

    Gonz Thread Starter MacUser Mitglied

    Beiträge:
    787
    Zustimmungen:
    35
    MacUser seit:
    16.01.2004
    Vielen Dank!

    Ich bin jetzt erst mal im Urlaub, werde aber danach schauen, dass ich alles wieder unter Kontrolle bekomme und Euch davon berichten...

    ciao, der Gonz
     
Die Seite wird geladen...

Diese Seite empfehlen