Mail: schwedische Mails

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von Kubosan, 13.04.2006.

  1. Kubosan

    Kubosan Thread Starter MacUser Mitglied

    Beiträge:
    123
    Zustimmungen:
    1
    MacUser seit:
    03.05.2005
    Hallo!

    Ich habe ein (zugegeben kleines) Problem mit Mail, das ich vielleicht mit anderen teile, die viel Mail-Korrespondenz ins nicht-englische Ausland pflegen:

    In meinem Fall schreibe ich viele Mails nach Schweden. Für einen besseren Überblick werden die Emails von Mail nach Thema gebündelt und farblich hervorgehoben. Aber genau hier wird es problematisch:

    Wenn ich nämlich beantwortete Emails aus Schweden bekomme, steht im Titel natürlich nicht etwa "Re:" oder "AW:" etc., sondern eben "SV:" (für die, dies interessiert: svara = Antwort). ;)

    So weit so gut. Ein kleines Beispiel:

    Thema der ersten Mail, die ich bekommen habe: "wohnst Du noch?"

    Thema meiner Antwort: "Re: wohnst Du noch?"

    Thema der darauf folgenden Mail: "SV: wohnst Du noch?"

    Thema der dritten Mail "SV: SV: wohnst du noch?"

    usw.

    Das "Re:" wird also automatisch Mail gelöscht, das "SV:" nicht. Das wiederum führt dazu, dass ich dieses "SV:" beim Beantworten im Titel immer löschen muss, sonst würde das Bündeln der Mails nicht funktionieren, da Mail nicht weiss, dass diese Emails zusammengehören. Außerdem würde bei einigem Hin und Her der Titel immer um ein weiteres SV: bereichert werden, was es nicht gerade übersichtlicher macht...

    Meine Frage: Kann ich Mail beibringen, dass "SV:" wie ein "RE:", "AW:" zu behandeln?
     
  2. Charles_Garage

    Charles_Garage MacUser Mitglied

    Beiträge:
    1.977
    Zustimmungen:
    18
    MacUser seit:
    20.10.2004
    Also falls jetzt hier keiner weiterweis: Zur Not mal die zu Mail gehörige(n) plist-Datei(en) angucken ob das darin festgelegt ist.
     
  3. Kubosan

    Kubosan Thread Starter MacUser Mitglied

    Beiträge:
    123
    Zustimmungen:
    1
    MacUser seit:
    03.05.2005
    Sorry, muss das Thema noch einmal an die Oberfläche bringen, da immer noch aktuell.

    Kennt niemand eine Lösung?
     
  4. Kubosan

    Kubosan Thread Starter MacUser Mitglied

    Beiträge:
    123
    Zustimmungen:
    1
    MacUser seit:
    03.05.2005
    Vielleicht kann jmd. weiterhelfen?
     
  5. BenWa

    BenWa MacUser Mitglied

    Beiträge:
    413
    Zustimmungen:
    23
    MacUser seit:
    26.06.2006
    vielleicht machst du erstmal das was mein vorredner dir vorgeschlagen hat und sagst dann ob es klappt oder nicht?
     
Die Seite wird geladen...

Diese Seite empfehlen